Having trouble with Wii System Transfer

#1ShwauElitePosted 5/5/2013 12:50:58 PM
Whenever I try to start up the Wii System Transfer, it says I must be connected to the internet. However, I've made triple sure that my WiiU is connected and the connection works. I'm able to do everything else except for the Wii System Transfer. I'd like some help here, thank you.
---
Stupid Type-MOON and it's ability to rend heartstrings asunder.
#2ShwauElite(Topic Creator)Posted 5/5/2013 12:56:43 PM
Also, it says I need a "prepared" SD card. What exactly does that mean?
---
Stupid Type-MOON and it's ability to rend heartstrings asunder.
#3spealfan444Posted 5/5/2013 1:03:18 PM
Are you also making sure your original Wii is connected to the internet and you have downloaded the system transfer app from the Wii shop channel?
And what it means by "prepared SD card" is an SD card the original wii will transfer all the stuff to, and then put into the Wii U
---
These boards are a creature of Chaos, they may take many incarnations.
#4ShwauElite(Topic Creator)Posted 5/5/2013 1:06:04 PM
My Wii is connected to the internet, I have the transfer channel on my Wii. And when I try using an SD card from my WiiU, it says that it's not the "prepared" SD Card. Does it need to be a new one? Cause I'm just using the one from my Wii.
---
Stupid Type-MOON and it's ability to rend heartstrings asunder.
#5elbarto1Posted 5/5/2013 1:10:49 PM
You start the process on wiiu.
The card gets "prepared".
Then you pop it in Wii to copy data to it.
Then back to wiiu to transfer.

I had to use a 512mb SD card as my 8gb sdhc card wouldn't work in wii
---
I DON'T KNOW WHAT WE'RE YELLING ABOUT!
:XBL: THE B0DY :PSN: bionichrist :NNID: The_B0DY
#6spealfan444Posted 5/5/2013 1:12:45 PM
Okay.
Did you at first put the SD card in the Wii U then run the system transfer program? When you do that, the SD card you put in becomes the "prepared" SD card.
Then you put the SD card into the Wii, where it will begin transferring the stuff to the SD card.
Fiinally once it's completed, you put the SD card into the Wii U where it begins installing it unto the console.
Did you miss any steps here?
---
These boards are a creature of Chaos, they may take many incarnations.
#7ShwauElite(Topic Creator)Posted 5/5/2013 1:14:01 PM
I can't start up the system transfer, it says I need to be connected to the internet. But I am. And that's where I'm having the most trouble.
---
Stupid Type-MOON and it's ability to rend heartstrings asunder.
#8spealfan444Posted 5/5/2013 1:17:59 PM
ShwauElite posted...
I can't start up the system transfer, it says I need to be connected to the internet. But I am. And that's where I'm having the most trouble.


I'm not entirely sure, but I can make a guess to what's wrong.
Go to system settings in the Wii mode, then go to internet settings.
I think the problem is the Wii mode has a different configuration than the Wii U mode.
Try that's and see if it works.
---
These boards are a creature of Chaos, they may take many incarnations.
#9ShwauElite(Topic Creator)Posted 5/5/2013 1:22:42 PM
There is no "system settings" in the Wii menu (On the WiiU, that is)
---
Stupid Type-MOON and it's ability to rend heartstrings asunder.
#10spealfan444Posted 5/5/2013 1:27:05 PM
ShwauElite posted...
There is no "system settings" in the Wii menu (On the WiiU, that is)


Are you sure? You should be able to access it because how else are you going to manage your original Wii downloads.
It should be a button on the bottom left corner, if it's not there, I don't know if I can help anymore.
You're better of calling Nintendo at 1-800-255-3700 to see if they can help you resolve the issue.
---
These boards are a creature of Chaos, they may take many incarnations.