My Wii U refuses to connect to the internet anymore.

  • Topic Archived
  1. Boards
  2. Wii U
  3. My Wii U refuses to connect to the internet anymore.
2 years ago#1
Hello Gamefaqs

My Wii U will no longer connect to the internet. I was already using a manual connection with google's public DNS, and i've tried the your IP adress + 10 trick. Nothing seems to work!

I've reset my router and Wii U dozens of times, but still nothing works.

Anyone have any idea what's wrong?
---
3ds FC: 4656 - 6564 - 7015
2 years ago#2
http://www.gamefaqs.com/boards/631516-wii-u/64663922

Sticky topic, right at the top.
---
Give weeds an inch and they'll take a yard.
2 years ago#3
Nintendo Customer service might be able to help.
---
3DS FC: 4682-8590-2294 NNID: AnimeFan12
Official Kintoki-Douji and Isabeau of the SMT 4 boards
2 years ago#4
Typertron posted...
i've tried the your IP adress + 10 trick.

---
3ds FC: 4656 - 6564 - 7015
2 years ago#5
Try unplugging your modem and router. Wait a couple minutes, then plug back in.
---
http://i.imgur.com/33jhTZk.jpg http://i.imgur.com/SuOwk.jpg
http://i.imgur.com/cbxTS.jpg http://i.imgur.com/LNSiX.jpg
2 years ago#6
Ranmaru-2 posted...
Try unplugging your modem and router. Wait a couple minutes, then plug back in.


Thanks, but I've tried this.
---
3ds FC: 4656 - 6564 - 7015
2 years ago#7
is your mii orange?
did you sign in?
2 years ago#8
Have you read and agreed to the updated online policy yet?
---
Religion is like spaghetti: either stiff and fragile, or wet and limp.
2 years ago#9
Rather than editing settings manually with the Wii U, change your router settings instead and let the Wii U connect automatically.

I would recommend not to just give your Wii U a static IP like that because you could end up with an IP conflict.

Set up Automatic DHCP with MAC address reservation and assign your Wii U a static address that way.

If you're going to use custom DNS settings, that can also be changed through router settings.

Make sure you have your wireless security set up properly in your router settings. I recommend WPA2 with AES encryption, or at least WPA.

Try to use a wireless channel that isn't getting used by other access points, or is as far away from other channels being used.

DD-WRT is a great free firmware that can be flashed on many routers, and adds a lot of features that can improve your router.
---
PSN/NNID - Waggy777
http://www.youtube.com/user/waggystg
2 years ago#10
1shadetail1 posted...
Have you read and agreed to the updated online policy yet?


Shade I right, n if you don't do this, you cannot connect to the internet.
---
Pokemon White FC: 5415-0064-0126
  1. Boards
  2. Wii U
  3. My Wii U refuses to connect to the internet anymore.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived