Is anybody else having weird problems with the online for PW?

  • Topic Archived
  1. Boards
  2. Metal Gear Solid HD Collection
  3. Is anybody else having weird problems with the online for PW?
4 years ago#1
when i try hosting a game be it co-op or vs there is this stutter that hits ever other second.

Im not sure what to make of it. i dont think its my internet connection, i dont have the best connection in the world but its not terrible and ive never had a problem like this happen before.
---
There is no such thing as death,life is only a dream and we are the imagination of ourselves...Here's Tom with the weather.
4 years ago#2
I have the same issue. Still can't figure out what's causing it
---
XBL GT: Phantom Zehn
4 years ago#3
When you say stutter do you mean that the game feels really choppy? Because I get that randomly.
---
GT:Emotional Hobo
4 years ago#4
For me, its like the game freezes for a split second at constant intervals. The single player works just fine but it starts to happen the minute i get into any multiplayer lobby of any sort. Doesn't matter if I joined or hosted.
---
XBL GT: Phantom Zehn
4 years ago#5
Sounds like lag, that's what was causing my stuttering, the game makes no attempt to mask it's latency so you get that.
---
GT:Emotional Hobo
4 years ago#6
At first I thought it may be lag as well. Played a few other online MP games and there were no lag issues at all. Checked the ports and the ones required to run XBL were already reserved for the 360.
---
XBL GT: Phantom Zehn
4 years ago#7
Strange, must be something with the game then.
---
GT:Emotional Hobo
4 years ago#8
I dont think its just latency either because it happens at a constant rate even when i do things to try and increase the latency, i would think if it was merely my connection the it would become worse when i fiddle with my internet.

I have all my ports set right. and i have also tried it directly connecting it to my modem, and different modems too.

what i find odd is that it happens even when im hosting a game, im under the impression that if it was that my internet wasn't up to par if i was hosting then i wouldnt have any lag like this but the other people in the game would but that doesn't appear to be the case.


i find this very disappointing as i was really looking forward to playing the coop and driving around a cardboard tank.
---
There is no such thing as death,life is only a dream and we are the imagination of ourselves...Here's Tom with the weather.
4 years ago#9
I know what you mean time eater. Until now I'm still trying to figure this out. I even went as far as going back to the store to exchange for a new copy and the problem is still there. I've contacted Konami customer support about this but...it's customer support. What else is there to say lol. If I figure this problem out I'll post again here to let you know.
---
XBL GT: Phantom Zehn
4 years ago#10
It's definitely the framerate. Check your connection, the game is online.
  1. Boards
  2. Metal Gear Solid HD Collection
  3. Is anybody else having weird problems with the online for PW?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived