A Connection to the Past side mission glitched? Tablets

#1pandoraorbPosted 12/16/2012 10:37:37 AM
I can't get all three of them to show up at once...sometimes I can't even pick one up.

I'll get the tablet in the water, then the one past the C4 in the small tower will be gone. I'll start it again and the situation is reversed. And I've only once been able to pick up the tablet next to the guy who gives the mission.

Tried it tons of times and have restarted game and Xbox.

Anyone else...thx.
---
The Pandora's Box Trilogy--middle grade fantasy--BOOK THREE: FATE and REBIRTH out now!
#2midnyghtsson265Posted 12/16/2012 10:45:14 AM
I had a problem with that one but after a few reloads it worked. Good luck.
---
An amazing business opportunity for anyone! Work from home, no experience, background checks, no boss! People who want something more, contact me asap!
#3WilledSolid82Posted 12/16/2012 10:47:19 AM
What I did was pull the map up and place a waypoint on each objective (ie. tablet) and then I was able to collect all three. Works as well on finding hard to see "path of the hunter" objectives.
#4Uglyface2Posted 12/16/2012 7:49:55 PM
Same mission, different problem: I couldn't pick up one of the tablets. I tried a few different things, but none of them worked.

Is the only solution to keep reloading until it works? Is there a more reliable solution?