Campaign just won't work

#1ForgottenLegendPosted 11/12/2012 12:01:32 PM
Hi all,

Just picked up this, ran a few searches but couldn't find anything (no doubt there is topics was probs just searching wrong thing). Every time I try to run the campaign after the prologue I get a black screen and then booted back to the main menu. Is there a way to resolve this?

Cheers in advance.
---
GT: GOLDU5T
#2ForgottenLegend(Topic Creator)Posted 11/12/2012 12:27:44 PM
Bump - 3rd page in less than half an hour!
---
GT: GOLDU5T
#3MurphysGhostPosted 11/12/2012 12:29:42 PM
I'd exchange the game if you can.

Very possible you got a bad disc.


Did you install Disc 1? You could try to delete and re-install it if you did.
---
"The act of treachery is an art, but the traitor himself is a piece of ****." - Mike Tyson
#4scarecr0wkillaPosted 11/12/2012 1:04:09 PM
I have no idea, this happened to me twice already, I think it's just the disc.
#5amileo2001Posted 11/12/2012 1:51:25 PM
If you have space available, I would try installing the game to memory and see if the same issue presents itself.
#6ForgottenLegend(Topic Creator)Posted 11/12/2012 2:15:41 PM
Just tried installing - no luck.

Then deleted and tried - no luck.

Any other tips? If I can't get it working tonight then I'll swap it tomorrow.

Is this common then for this Halo? That the disks are crap?
---
GT: GOLDU5T
#7amileo2001Posted 11/13/2012 3:53:00 PM
No this isn't common. Are you experiencing this issue with any other games? The only thing I can think of is to delete all halo 4 things off the hard drive, try clearing the system cache, then start by installing the second halo 4 disc first and then try to play off the first disc.