Loading story mode

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Grand Theft Auto V
  3. Loading story mode

User Info: MikeBuzzkiller

MikeBuzzkiller
3 years ago#1
Been stuck on the "Loading Story Mode" screen for about 10 mins now this is after I had to quit the game having been stuck on it for 10 mins then and assuming it had crashed...anyone else had this problem and have a way of fixing it? Thanks
PSN : MikeBuzzkiller
http://www.gamefaqs.com/boards/genmessage.php?board=939213&topic=42485888 - best topic ever

User Info: LG-lol

LG-lol
3 years ago#2
I have the exact same problem. It's really frustrating and nothing seems to help. Re-installed it and it keeps freezing at the loading story mode.. Fatal error in the game or faulty PS3's?

User Info: TOO_BAD_FOR_U

TOO_BAD_FOR_U
3 years ago#3
Mine got stuck after installing the disc, turned off PS3 and rebooted and the issue didn't happen again.
"At least IW is trying to change CoD's gameplay unlike DICE." - JonJonFTW
PSN: TOO_CRAZY_FOR_U / -Best Sarcastaball Player on Gamefaqs-

User Info: willis135

willis135
3 years ago#4
I am having a similar issue, I can play up to the point where your at a funeral from 9 years ago. After that my screen goes black and never comes back. Not happy

User Info: willis135

willis135
3 years ago#5
I am using the digital download by the way

User Info: LG-lol

LG-lol
3 years ago#6
I've tried the GTA V disc on a friend his PS3 and it works fine, other games work fine at my own PS3. So I dare to take the conclusion that it's a bug in the game..

User Info: tak3ashow3r

tak3ashow3r
3 years ago#7
I have this problem as well. So annoying.

User Info: Redcount

Redcount
3 years ago#8
I've just had the issue a few times when I press "Start" to open the menu in-game, and it takes 45-60 seconds to load the screen.
"Does the pool boy is also a millionaire?" - RodrigoErwin

User Info: tak3ashow3r

tak3ashow3r
3 years ago#9
I mean when I boot the game from XMB.

I just deleted game data and I'm installing again.

User Info: Habsfan84

Habsfan84
3 years ago#10
Happened to me. Through trial and error discovered solution was to disable my PS3 Internet connection. That worked like a charm. Good luck!
  1. Boards
  2. Grand Theft Auto V
  3. Loading story mode

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived