GTA V Keeps Freezing My 360

#1r199Posted 9/20/2013 5:20:04 PM
It feels like I've tried every method possible, I:

Exchanged the disc at Gamestop
Cleared my cache
Reformated my HDD
Put a fan at the back of my 360 so it doesn't overheat
Move the save data to Cloud

It will freeze once every hour or so. I only installed disc 1 play and I have the old (fat) 360. Idk what I'm supposed to do at this point, I don't wanna go buy a brand new 360 with the next gen consoles right around the corner.
#2Mander1861Posted 9/20/2013 5:22:41 PM
Are you using a flashdrive?
---
Gamefaqs most "liked" and respected poster. Global warming is real. My IQ is 143 Mensa certified.
Evolution is fact. Gamefaqs Life coach and mentor.
#3r199(Topic Creator)Posted 9/20/2013 5:24:19 PM
Mander1861 posted...
Are you using a flashdrive?


Yes I have disc 1 installed to my USB.
#4Mander1861Posted 9/20/2013 5:25:28 PM
r199 posted...
Mander1861 posted...
Are you using a flashdrive?


Yes I have disc 1 installed to my USB.


Arent you supposed to install disc 1 to your HD and disc 2 to your flash?
---
Gamefaqs most "liked" and respected poster. Global warming is real. My IQ is 143 Mensa certified.
Evolution is fact. Gamefaqs Life coach and mentor.
#5r199(Topic Creator)Posted 9/20/2013 5:34:46 PM
Mander1861 posted...
r199 posted...
Mander1861 posted...
Are you using a flashdrive?


Yes I have disc 1 installed to my USB.


Arent you supposed to install disc 1 to your HD and disc 2 to your flash?


I tried that, still freezes. I've seen some other people post about freezing as well, how come Rockstar hasn't put a patch or something
#6cammy121Posted 9/20/2013 5:38:02 PM
I have the same problem on xbox 360 and have tried the same stuff as this guy.

rockstar make us pay 50 pounds for a game they knew wouldnt work on old consoles...
#7Eternal_WarlordPosted 9/20/2013 5:40:26 PM
cammy121 posted...
I have the same problem on xbox 360 and have tried the same stuff as this guy.

rockstar make us pay 50 pounds for a game they knew wouldnt work on old consoles...


Works great on my PS3 which is going on 4 years old now. I keep it in as best a shape as I possibly can.
---
Got back from Oregon 07/05/2010. Wasn't gonna leave but then I saw this: http://img149.imageshack.us/img149/9075/sam1064.jpg
psn: EternalGST
#8r199(Topic Creator)Posted 9/20/2013 5:48:33 PM
Eternal_Warlord posted...
cammy121 posted...
I have the same problem on xbox 360 and have tried the same stuff as this guy.

rockstar make us pay 50 pounds for a game they knew wouldnt work on old consoles...


Works great on my PS3 which is going on 4 years old now. I keep it in as best a shape as I possibly can.


My 360 is in great shape, every other game works good. There has to be a way to fix this...
#9flyersfan87Posted 9/20/2013 5:50:06 PM
Man that sucks. I have an old white 360 arcade. I have the install disc on the HDD and the play disc on a flash drive and I have experience little to no pop-in, smooth framerate, and no crashes whatsoever.

Have you tried running the play disc completely uninstalled?

You should also do a speed test for your flash drive if you haven't already. Digital Foundry had suggested a read speed of at least 15 mbps.
#10Eternal_WarlordPosted 9/20/2013 5:54:11 PM
r199 posted...
Eternal_Warlord posted...
cammy121 posted...
I have the same problem on xbox 360 and have tried the same stuff as this guy.

rockstar make us pay 50 pounds for a game they knew wouldnt work on old consoles...


Works great on my PS3 which is going on 4 years old now. I keep it in as best a shape as I possibly can.


My 360 is in great shape, every other game works good. There has to be a way to fix this...


Sounds like my experience with Skyrim on PS3 when it first came out. Had to wait like 2 months just for a good patch. FU Bethesda.

I don't know what else you could possibly do to improve the performance. I remember trying all sorts of crap with Skyrim. I cleaned out my vents, deleted half my hard drive(all music and TV I don't have use for anymore), cleaned the crap outta the disc I even restored default settings and nothing worked.

Then they patched it and now it works fine. So you may just have to wait for a patch.
---
Got back from Oregon 07/05/2010. Wasn't gonna leave but then I saw this: http://img149.imageshack.us/img149/9075/sam1064.jpg
psn: EternalGST