Am I the only one still having problems?

#51sethgz(Topic Creator)Posted 3/13/2014 6:57:22 PM
fair78 posted...
Good news for me. I gave up for awhile, shut down my xbox and router, turned everything back on and it worked! Nothing changed that I know of, but I did just play my first match. The bad news is that I'm pretty awful.


Was that the first time you tried resetting your router or just the most recent? Are you still playing normally?
---
Gamertag: Alpha Equinox
"The surest sign of immaturity is the never ending desire to appear mature." - Dude_bag
#52Duckboy212Posted 3/13/2014 7:04:24 PM
I contacted my isp and they told me that nothing is wrong with my modem. Just in case though they reset it and sent signals to it. I really hope that it is the server and not me.
---
XBL-Duckboy212
#53fair78Posted 3/13/2014 7:06:33 PM
It was the fourth or fifth time I reset my router. Probably about the tenth time I reset my xbox. Doesn't make sense, but it's working.
#54sethgz(Topic Creator)Posted 3/13/2014 7:09:02 PM
Duckboy212 posted...
I contacted my isp and they told me that nothing is wrong with my modem. Just in case though they reset it and sent signals to it. I really hope that it is the server and not me.


There are 14 pages and counting in this one topic on the EA Titanfall forums that are filled with people having the same problems as us, and that's just one topic. It's not on your end.
---
Gamertag: Alpha Equinox
"The surest sign of immaturity is the never ending desire to appear mature." - Dude_bag
#55mediakillPosted 3/13/2014 7:13:38 PM
I have a feeling that they will be quick on patches/updates on this title. Given the immense popularity and interest in this game. Won't be like Arkham Origins where the MP was FUBAR and took them forever to deal with.
#56sethgz(Topic Creator)Posted 3/13/2014 7:15:21 PM
fair78 posted...
It was the fourth or fifth time I reset my router. Probably about the tenth time I reset my xbox. Doesn't make sense, but it's working.


I think the problem occurs with errors in the coding when connecting to their servers that are repeated or even pile up each time we connect. Maybe your most recent reset cleared that and you got lucky not to have it happen again. Please let us know if you start having problems again.
---
Gamertag: Alpha Equinox
"The surest sign of immaturity is the never ending desire to appear mature." - Dude_bag
#57Duckboy212Posted 3/13/2014 10:36:10 PM
My latency goes as high as 3000 at times and idk why. I hope this gets fixed or at least addressed by Microsoft because it isn't my isp.
---
XBL-Duckboy212
#58sethgz(Topic Creator)Posted 3/14/2014 5:26:57 AM
4th day, still can't play!
---
Gamertag: Alpha Equinox
"The surest sign of immaturity is the never ending desire to appear mature." - Dude_bag
#59sethgz(Topic Creator)Posted 3/14/2014 7:26:08 AM
Sad bump
---
Gamertag: Alpha Equinox
"The surest sign of immaturity is the never ending desire to appear mature." - Dude_bag
#60outcast1398Posted 3/14/2014 8:13:03 AM(edited)
sethgz posted...
^ Pretty sure I have. I've had this router for a long time and have done a lot of online gaming. This is a Titanfall specific problem and everyone that's experiencing it is in the same boat as me.


Again not sure this would be the issue since it's titanfall specific but there are some different ports to forward if I remember correctly if you are using that method.

Also if you have had that modem for a long time, ask At&t to replace it. Should update your equipment, especially if something better has come out. You wouldn't necessarily be upgrading your service so it shouldn't cost anything. Wondering if it's an older router if you are running into the similar problem the Belkin routers have had?

360:
Port 88 (UDP)
Port 3074 (UDP and TCP)
Port 53 (UDP and TCP)
Port 80 (TCP)

XbOne:
Port 88 (UDP)
Port 3074 (UDP and TCP)
Port 53 (UDP and TCP)
Port 80 (TCP)
Port 500 (UDP)
UDP Port 3544 (UDP)
UDP Port 4500 (UDP)