help with slowdown issues

#1smashbrother3Posted 10/4/2011 7:17:59 PM
I really want to play this well, but any time there are multiple shots /enemieson the screen my computers experiences significant slowdown, to the point where the game is near unplayable, my computer is hardly advanced, so I was playing on the lowest quality setting, and in half-screen, and still it slows down, is there any way I can fix this?
---
---
Anyone capable of becoming president shouldn't be allowed to have the job. -- Douglas Adams
#2Bartz_FoxPosted 10/4/2011 7:56:03 PM
Your computer might just be too crappy.

One thing I know of that never hurts is running gamebooster; google it. :)
#3FreakindaunPosted 10/5/2011 5:08:33 AM
Since this game runs on flash, it doesn't force hardware acceleration. You can usually change that in your settings.
---
THE ENDER OF TOPICS! GT: Sighteddeath52
"All problems can be solved with a liberal application of lasers and/or explosives."
#4smashbrother3(Topic Creator)Posted 10/5/2011 8:56:21 AM
my game settings or computer settings? (sorry, I'm not good with computers)
---
---
Anyone capable of becoming president shouldn't be allowed to have the job. -- Douglas Adams
#5riff429Posted 10/5/2011 1:44:11 PM(edited)
Change the quality to "LOW" in the game options, and keep the game full screen, but on a lower resolution.

At the same time, too much on the screen at once is going to make just about any system slow down, including the quad core xeon with 8GB ram that I use to play it.
#6FreakindaunPosted 10/5/2011 3:21:42 PM
I apologize about the "force hardware acceleration" statement. I am currently incapable of finding it, yet I was pretty sure it was in my Nvidia settings. I'll look into this some more and see if I can deliver a solution.

And yes, it isn't that you have a crappy computer at all. I can run Deus Ex max settings and BF3 at high. Yet High quality in this game causes massive slowdown.

To make it more clear, flash renders differently from most programs in that it poorly uses cpu and doesn't rely very heavily on your graphics card. So it does not use Video RAM to display the graphics, making each additional object take up additional on board RAM and processing power. Since the computer also runs exclusively on RAM and processing power, this can cause intense slowdown.
---
THE ENDER OF TOPICS! GT: Sighteddeath52
"All problems can be solved with a liberal application of lasers and/or explosives."
#7riff429Posted 10/5/2011 8:31:13 PM
[This message was deleted at the request of the original poster]
#8Cactus ManPosted 10/5/2011 9:09:51 PM
I have Windows 7. My specs are ~ 4GB RAM, 3.1 GHz dual core, EAH5770. I get slowdown in fullscreen lowering the detail and resolution.

What even remotely helped is setting priority higher using Task Manager.
---
Baby, I'm a manarchist.
#9riff429Posted 10/6/2011 6:35:27 AM
Cactus Man posted...
I have Windows 7. My specs are ~ 4GB RAM, 3.1 GHz dual core, EAH5770. I get slowdown in fullscreen lowering the detail and resolution.

What even remotely helped is setting priority higher using Task Manager.


Strange. It plays perfectly for me full screen, highest resolution, low quality, specs are dual core athlon xp 2700+ (I think, it's been so long since I got it!), 2gm ram, geforce 9700 GT, windows XP. I guess specs aren't everything?
#10VeiledGenesisPosted 10/6/2011 7:12:02 AM
smashbrother3 posted...
my game settings or computer settings? (sorry, I'm not good with computers)
---


That's quite obvious.

You need to force it using your graphic card's software tools.
---
How heavy this axe