Volleyball net won't catch on fire...

#1CharityDiaryPosted 9/21/2012 5:33:16 PM
So there's a quest where you have to set a volleyball net on fire.

I've covered it with gasoline, and I have fire weapons, fire grenades, and a fire nova shield. I've tried all three of those, and none of them will catch the volleyball net on fire.

With my other character, one shot from a fire sniper rifle caught the net on fire, but with this character, no amount of flame shots, grenades, or explosions from ANYONE in my game will set it on fire.

Anyone else run into this problem?
#2Mouse_CrousePosted 9/21/2012 5:34:36 PM
Not me personally, but with the scripting issues I have run into so far, I'm not surprised. Just log off and back on and re-do that part of the mission.
#3BigJohnWV04Posted 9/21/2012 5:40:22 PM
I had issues as well. I had a pistol with fire damage and no matter how many rounds I put into it, it just wouldn't light. I resorted to using a grenade mod that had several fire grenades pop out and it worked.
---
"I'll help you fluff your Garfield if you know what you mean?"
#4JosterPosted 9/21/2012 5:55:33 PM
I had two fire weapons on me and neither worked. I used a Torgue explosive weapon after, and it worked on the first shot.
---
XBL GT: PenguinOfSteel, PSN: Joster343