Fast-Travel broken?

#1Jenny_973Posted 1/18/2013 1:43:09 PM
After installing the new DLC, I'm no longer able to fast-travel to Caustic Caverns. Is anyone else having this problem? I'm playing as Gaige, in case that makes a difference.
#2TsurukePosted 1/18/2013 1:47:56 PM(edited)
Knock it a few times with her Hammer, then get a few stacks of Anarchy , then hit it a few times with her Claws. Absolutely kidding.

lol, in all seriousness -- I have not had this issue yet. Only in the main story: where you had to recalibrate Sanctuary -- as normally you would have to.
---
XBL GT/PSN: Tsuruke.
#3SinisterBladePosted 1/18/2013 1:45:27 PM
I lack the DLC so I cant check myself, however that sounds very unusual. Unless a quest caused it to be temporarily inaccessible.
---
What is a man?!
A miserable little pile of secrets!
#4LeTHaL_PiRaTePosted 1/18/2013 1:46:24 PM
Maybe just go back there and see if it jump starts it.
---
GT: LeTHaL PiRaTe
Futa - You're gonna like what you see
#5kiwimyweeweePosted 1/18/2013 1:46:52 PM
Same thing happened to my maya. You just have to go back there and reset it.
---
They're not going to say no because of the implication.
#6Jenny_973(Topic Creator)Posted 1/18/2013 1:53:58 PM
Thanks for the replies. I finished the main story and completed all side missions except for Terramorphous and a few of the Hyperion arenas, so I don't think a mission is preventing it from showing. I also tried going back to reset it, but the location is still missing from my list.
#7kiwimyweeweePosted 1/18/2013 1:58:28 PM
Weird. It worked for me.
---
They're not going to say no because of the implication.