Compatability Packs

  • Topic Archived
  1. Boards
  2. Borderlands 2
  3. Compatability Packs
3 years ago#1
Do I need EVERY version to be able to play online, or just the most recent one?
---
"People, I'm sorry. I'm too drunk to do this." - Seska
3 years ago#2
As far as I know, you only need the most recent one.
---
Xbox Live GT: Swansfan4
Butt Stallion says hello
  1. Boards
  2. Borderlands 2
  3. Compatability Packs

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived