Accessing DLC help

#1denningtonspPosted 3/2/2013 6:48:13 AM
H guys, I've the season pass, downloaded the Torgue DLC, and it flashed up as installed, also if you go to the DLC screen it's listed as installed, however in game it can to be accessed. The fast travel point is listed, but when selected it tells me it is not installed and I should purchase it.

I'm currently trying with the Pirate Booty DLC mow to see if it has the same problem, but the downloads are taking bloody ages so I don't really want to delete and re-download if this is a known problem and an easy fix is available.

I did try google, and that lead me to a thread over on the Gearbox forums, but no solution was listed.

GT: scottdennington
#2innersmokePosted 3/2/2013 8:53:33 AM
Make sure you also download the compadability pack as well
GT- Innersmoke
#3denningtonsp(Topic Creator)Posted 3/2/2013 9:51:40 AM
Cheers for the tip, just tried that which didn't work, but when in the screen I did notice that the season pass hadn't been downloaded, so I downloaded it and all the dlc downloaded worked. Strange that it hadn't downloaded the first time round, or tht it allowed me to downloaded all the dlc and not access it without it being downloaded.

Mystery solved anyway, cheers.
GT: scottdennington