Compatibility Pack Doesn't Work

#1JFKandLBJPosted 7/22/2013 9:00:41 PM
I have had it downloaded forever, but my friend came over today and downloaded his Psycho Pack on his profile and now the game is saying I need to download it again in order to use my level 61 character. What gives?

When I try to download it again it just jumps from 1 to 100% and says I still need to download. Anyone know how to fix this?
#2WettDreemzPosted 7/22/2013 9:05:00 PM
ok so i had this same exact problem today but it was with gaige, what its doing is trying to make so you can use the physco online yet you dont have it your friend does, so it keeps trying and trying. so what you need to do is go into ur storage and delete the physco pack and from there it should work.
#3JFKandLBJ(Topic Creator)Posted 7/22/2013 9:08:39 PM
Ok, I will take your advice. So does that mean I am gonna have to keep download it and delete it every time he comes over to play with his Psycho? Cuz that would be extremely tedious.
#4JFKandLBJ(Topic Creator)Posted 7/22/2013 9:09:59 PM
[This message was deleted at the request of the original poster]
#5RineN1Posted 7/22/2013 9:10:50 PM
JFKandLBJ posted...
Ok, I will take your advice. So does that mean I am gonna have to keep download it and delete it every time he comes over to play with his Psycho? Cuz that would be extremely tedious.


Ask your friend to bring the DLC on a USB Drive, thats what i do when i need to use DLC somewhere else
---
GT: RineN1. State you are from here before adding!
Watching: Nyaruko-San *-*. Reading: B gata H kei xD