Clan Wars: Trailer Trashing Mission Glitch?

#1dn86Posted 9/24/2012 7:30:56 PM
So I'm supposed to go destroy the Hodunk's mobile home. The first thing I had to do was go to the Hodunk trailer park and that was completed. I was impatient to wait to arrive at night so I just went there in the day time. After that nothing is happening. Not even a diamond shaped thing to show me the objective.

Whenever I leave the area it tells me its in the dust, but When I arrive back, nothing appears. So I tried waiting in the night time and the same thing happens. I tried quitting the game and loading it back, but it still stays the same. I'm stuck having the gun for the mission too. Did this happen to anyone else?
#2zyrax2301Posted 9/24/2012 7:36:19 PM
Well, if it's any help the four caravans are right at the entrance to the Hodunk's base, and they all have glowing gas canisters at some point of their exterior. Blow them up using the fire pistol and you might just clear the objective.
---
Why? Because **** you is why.
#3danny_valentinPosted 9/24/2012 7:38:18 PM
I had this happen too. I had to wait until the NG+ to do the mission. In my case, it happened cause I had a blackout while in the middle of it. Same thing, no objectives and the gas tanks wouldn't be available to interact with.
#4Ninja_GaignunPosted 9/24/2012 7:40:32 PM
I had the same issue. I turned in a mission and that was it. I see the big ! On the "Highlands" gate for the quest "Trailer Trashing" but when I go through the door it vanishes.
---
Fun Fact: I can play games with normal, inverted, and South Paw controls.
#5dn86(Topic Creator)Posted 9/24/2012 9:09:52 PM
danny_valentin posted...
I had this happen too. I had to wait until the NG+ to do the mission. In my case, it happened cause I had a blackout while in the middle of it. Same thing, no objectives and the gas tanks wouldn't be available to interact with.


Yea, this is exactly the same problem I'm going through. Sucks that it had to happen like this. Maybe co-oping this mission on my friend's game online could fix the problem. Thanks anyways everyone.