Is there a way to turn off vibration? -_-

#1gzus_ADPosted 9/24/2012 11:22:15 PM
topic
---
[PSN]: stray_dog_strut
End all war now.
#2BigSharkZPosted 9/24/2012 11:22:43 PM
Yes, tip Moxxi until she gives you "Moxxi's Good Touch" then aim down. It should stop vibrating.
---
PSN: MounirJemily
#3gzus_AD(Topic Creator)Posted 9/24/2012 11:25:06 PM
BigSharkZ posted...
Yes, tip Moxxi until she gives you "Moxxi's Good Touch" then aim down. It should stop vibrating.


-_- that's why i'm asking.
---
[PSN]: stray_dog_strut
End all war now.
#4BigSharkZPosted 9/24/2012 11:27:08 PM
gzus_AD posted...
BigSharkZ posted...
Yes, tip Moxxi until she gives you "Moxxi's Good Touch" then aim down. It should stop vibrating.


-_- that's why i'm asking.


Hehe, just go in the controller options and turn the vibration off.
---
PSN: MounirJemily
#5gzus_AD(Topic Creator)Posted 9/24/2012 11:29:37 PM
BigSharkZ posted...

Hehe, just go in the controller options and turn the vibration off.


From the XMB. duh. I was trying to do it in game. Thanks.
---
[PSN]: stray_dog_strut
End all war now.
#6SunricerPosted 9/25/2012 12:49:24 AM
Hold the PS button, go into controller settings, turn vibration off. I'm turning it back on once that gun is outdated. I like the vibration, but not THAT much. >_>