Unfixable Invalid SHA1 Hash

#1reverendnaitPosted 6/30/2013 5:10:21 PM
I've been working all afternoon on troubleshooting why I can't load my .SAV from Bruteforce to Gibbed (REV 179 06/28). I have set the template, decrypted, and YES, I FREAKING SET IT FROM PC TO PS3! After a couple hours of trying to scour boards for answers, I give up and am crumbling and asking for help. I know this has been a common problem, but it seems in all of the boards it's something as simple as not having set the file type from PC to PS3, but that's sure not cutting it for me.
#2Tooz182Posted 6/30/2013 5:13:37 PM
Stop flippin out.

Double check the locations of your SAVEDATA. I had the same problems, turns out ther is two sources you can choose as your Data source (folder). Make sure you are going through the same one.
---
[ NORFLEET/ANARCHIST ALL THINGS!!! ]
#3RB___OGPosted 6/30/2013 5:18:45 PM
If what Tooz has suggested doesn't work, try going to the BL2 section of se7ensins.com. they have a large and helpful modding community.
#4Double991Posted 6/30/2013 5:34:30 PM
I say you encrypted twice.

Once you do that you can kiss that save goodbye. I don't know anyway to access it after that.

Also, make sure you use backups more often for things like this.
---
PSN : Double991
With my Axton I am the Forrest Gump of Borderlands 2! I'm overpowered so I can't be nerfed and I also breach integrity's!
#5lampard82004Posted 6/30/2013 5:45:57 PM
Double991 posted...
I say you encrypted twice.

Once you do that you can kiss that save goodbye. I don't know anyway to access it after that.

Also, make sure you use backups more often for things like this.

i agree, mostly likely u encrypted twice. also u should always bakcup ur saves.
---
PSN: Lampard82004
#6Razor2602Posted 6/30/2013 5:52:54 PM
lampard82004 posted...
Double991 posted...
I say you encrypted twice.

Once you do that you can kiss that save goodbye. I don't know anyway to access it after that.

Also, make sure you use backups more often for things like this.

i agree, mostly likely u encrypted twice. also u should always bakcup ur saves.


Hopefully its not that because if it is he can throw it in the bin it aint ever coming back
---
https://www.youtube.com/watch?v=kWSIFh8ICaA
#7weatesandPosted 6/30/2013 5:56:31 PM
http://www.se7ensins.com/forums/threads/gibbeds-save-editor-revision-179.862789/page-7#post-6499871

the last two posts in this link might help.
#8EARTHLING321Posted 6/30/2013 7:48:28 PM
Try closing Bruteforce and then reopen it( it should just recognize the PS3 save and open it). I always close it when I'm done with a save and haven't had the problem since doing it this way if you have forgotten to encrypt a save an error message will pop up and it also saves you from loading up a decrypted save and getting the corrupted message when you try to load it on the PS3. I only do one save @ a time and delete the PS3 folder off my desktop after transferring it back to a blank USB(I always delete the save off the USB instead of copying over it)
---
Pandora is the neighboring planet of Dune, Eridium is the spice here.
#9Razor2602Posted 6/30/2013 7:59:45 PM
EARTHLING321 posted...
Try closing Bruteforce and then reopen it( it should just recognize the PS3 save and open it). I always close it when I'm done with a save and haven't had the problem since doing it this way if you have forgotten to encrypt a save an error message will pop up and it also saves you from loading up a decrypted save and getting the corrupted message when you try to load it on the PS3. I only do one save @ a time and delete the PS3 folder off my desktop after transferring it back to a blank USB(I always delete the save off the USB instead of copying over it)


SHA1 comes up with encrypted files its likely its been encrypted while the person still had it open in gibbed then they saved and encrypted again essentially writing off the save
---
https://www.youtube.com/watch?v=kWSIFh8ICaA
#10morethanhappyPosted 6/30/2013 9:11:22 PM
After trying everyone else's methods, do what I did when I had this problem. Delete all the files from Bruteforce, Gibbed & and download again. Don't know why, but that worked for me. Oh and I had problems when using anything other than WinZip. If that doesn't work copy over the file on the memory stick using the good files still on your PS3. Good luck.