Gibbed save editor help

#1Bink018Posted 7/4/2013 5:07:15 AM
I just got the revision 179 update. i also updated the bruteforce. i do all the usual instructions but after i save and minimize gibbed, i got to bruteforce and a large portion of bruteforce is highlighted green. whenever i update (full) i cant press the encrypt button. when i try to load my save onto my ps3 it says data corrupted. And when i try to press encrypt instead of the update (full), the same thing happens.. Can someone who has the 179 revision go through the step-by-step process on how to load my saves successfully.
#2OhhhSnakesPosted 7/4/2013 6:27:48 AM
I haven't used it in awhile,
What I do, and it worked every time.
Decrypt file in brute force... Do what you need to in gibbed, and save.... Encrypt file in brute force.... Rebuild full... Done.

I have not used revision 179 yet. I'm sure others will give more helpful adviice.
#3Bink018(Topic Creator)Posted 7/4/2013 6:34:23 AM
Alright man ill try that
#4Bink018(Topic Creator)Posted 7/4/2013 6:36:18 AM
Do i rebuild partial or full?
#5OhhhSnakesPosted 7/4/2013 6:41:29 AM
Bink018 posted...
Do i rebuild partial or full?


I always used Rebuild Full, and have had no problems.
#6Bink018(Topic Creator)Posted 7/4/2013 6:44:43 AM
Fml just tried it. no luck. ill give it another shot though. thanks for being the first person to respong. ive been trying to figure this out literally all night.
#7OhhhSnakesPosted 7/4/2013 7:16:04 AM
I suck at helping. Try re-installing then.
From http://www.se7ensins.com/forums/threads/gibbeds-save-editor-revision-179.862789/
1. Drag and drop your entire save folder from your USB Device to your preferred location on your PC
Optional: Make a backup of your save
2. Open Bruteforce.
3. Navigate to your save folder
4. Select your save file and click "Decrypt PFD" and "Decrypt All Files"
5. Open Gibbed's
6. Click "Open" and select PS3 as your platform in the dropdown menu.
7. Open the save file you decrypted
8. Mod the save as you please
9. Save And Replace the save file in the PS3 folder you copied from the USB Device
10. Open BruteForce, select "Update PFD (Full)", then select "Encrypt PFD" and "Encrypt All Files

Try those exact steps? (I don't and it has always worked)
#8morethanhappyPosted 7/4/2013 8:18:46 AM
Update (partial) encrypts everything for me, but I only try to do one file at a time.
#9proudgkPosted 7/4/2013 9:40:16 AM
You may need to create a new character. I updated Gibbs and imported my older save and it too became corrupt. I did nothing different so I don't know exactly what caused it, but when I created a new character I was able to Gibb it. The downside was that I lost my maps and completion percentage - not a big deal, tho. I already plat'd and only needed to play the final DLC.
---
PSN: proudgk
#10Bink018(Topic Creator)Posted 7/4/2013 3:38:04 PM
The update (partial) didnt work for me. Am i missing something? I get no errors throughout the entire process until i get it to the ps3 it says its corrupted.