"server is not available at this time"

#1Lord_HirudoPosted 1/11/2013 2:22:10 AM
So, I've had this game since shortly after the release date and have been playing MP off and on since the first time I finished solo mode, and the servers have NEVER been this bad. since the start of the year the gameplay was a bit choppy, and I'd get booted once in a while, but now I can't get on ANY MP mode, and it seems to only happen with this game. I keep getting the same error message after a long wait, and it's been that way for over a day now. I've looked for similar posts but they're all from August and supposedly only affected European players, but I'm in North America.
So anyone else with this problem or some idea what's causing it?
---
The guards are looking for a suspicious ninja...
-Hitman 2: Silent Assassin
#2atrombatorePosted 1/11/2013 5:41:13 AM
I am also in NA and got the same message all night. Only on this game too. I even tried XBL MTG and it ran fine
---
Number of people I have found who liked FFVIII and FFII more than FFVII:me + 42.5
XBL-Trombatox, PSN-Trombatox