The message you selected is no longer available for viewing.

"critical error!: No valid graphics configuration found..." really need help

#1MindwalkerXPosted 11/4/2011 2:29:46 AM
Here is what happened:

Bought and downloaded the game on steam, then when it finished downloading and i was about to start playing, the "game currently unavailable" window showed up, so I went to verify the integrity of the game cache, after the long process, i returned there and pressed "play", so it started to decrypt the files, and i had to wait again. When the decrypting ended, it went to perform the "first time setup" at the "step 2" which was the directX thing, it gave me an error: Configurationtool.exe - application error, after i close this window another one pop up saying: "critical error!: No valid graphics configuration found, please run the configuration rool and save."

The same situation can be found here:

http://forums.steamgames.com/forums/showthread.php?t=2219967

Please, if anyone can help me, it will be much appreciated.

Thx in advance.
---
There is much to be done.
#2Ro9gePosted 11/4/2011 3:55:23 AM
I'm having the same problem, and as of yet there seems to be no solution. People have tried several things with no result. However, one person seemed to solve the issue by unplugging his gamepad and trying to run it again. (I don't even have a gamepad) If that doesn't work, then I'm sorry. I guess we need to wait for an update to fix it.
#3MindwalkerX(Topic Creator)Posted 11/4/2011 4:04:48 AM
I tried to unplug my gamepad as well but nothing happened. Apparently it's the configuration tool that doesn't work properly. Anyway, someone should address this issue to Sega and/or Steam ASAP, i'm really pissed that i paid for the game and i can't play.
---
There is much to be done.
#4MindwalkerX(Topic Creator)Posted 11/4/2011 8:16:24 AM
Bump*

Hate to do that, but the problem still stands.
---
There is much to be done.
#5RhodechillPosted 11/6/2011 11:20:15 AM
gotta run the configuration tool as administartor. right click and youll see the option
---
http://www.linerider.org/forum