How do you turn on the adult content?

#1melancholic_guyPosted 1/18/2012 8:04:03 PM
I can't seem to find it in the options. Can anyone help??
#2yangxuPosted 1/18/2012 8:05:46 PM
It's on by default. You can turn it off under Options.
#3MegaManZ3roPosted 1/18/2012 8:05:54 PM
It's on by default. The options menu has a box that you can check if you don't want to see it.
---
Katawa Shoujo walkthrough progress: Currently proofreading "final" version.
Currently waiting for GT, TWEWYT. Claimed Iris from Golden Sun.
#4melancholic_guy(Topic Creator)Posted 1/18/2012 8:17:49 PM
As I said, I can't seem to find that option. Take a look at the pic.

http://i498.photobucket.com/albums/rr344/hardwang/yeeeeeaaa.jpg
#5Twinrova225Posted 1/18/2012 8:20:36 PM
It should be in the options menu when you start the game, try it there.
---
"Cid is badass. He's old and still crackin'. He can fight underwater with a lit cigarette in his mouth. He drinks the goddamn tea." -Gaming_Mastery
#6melancholic_guy(Topic Creator)Posted 1/18/2012 8:23:42 PM
Still can't find it. Can someone post a pic for reference?
#7MegaManZ3roPosted 1/18/2012 8:29:09 PM(edited)
I just loaded up the Act 1 demo and went to the options menu, and it looks similar to yours (minus the gamepad option).

Are you sure you downloaded the full version and not the demo?

Post a screenshot of the main menu, that should clear it up.
---
Katawa Shoujo walkthrough progress: Currently proofreading "final" version.
Currently waiting for GT, TWEWYT. Claimed Iris from Golden Sun.
#8melancholic_guy(Topic Creator)Posted 1/18/2012 8:37:25 PM
[This message was deleted at the request of the original poster]
#9melancholic_guy(Topic Creator)Posted 1/18/2012 8:41:00 PM(edited)
http://i498.photobucket.com/albums/rr344/hardwang/ksfhghbsdguhsghsahnu.png

http://i498.photobucket.com/albums/rr344/hardwang/jhhhhhhhhhhhhhhhh.png
#10eastgotenksPosted 1/18/2012 8:41:22 PM
You must have the wrong version or something. I just compared my options screen to yours, and mine says disable adult content at the top.