How do you get past the mouse trap? (spoilers?)

#1ViolentJerichoPosted 3/8/2014 2:26:50 AM
When the gnomes shrink you and you have to chase after them, there is a mouse trap that I can't seem to figure out how to get past.
---
They need to do way instain mother!
#2GenjutsuCrowPosted 3/8/2014 2:28:25 AM
Shoot the trigger and It will activate.
I don't know about this, but you could try luring the rat over there using the sneaky squeaker.
---
The best dressed person and the official Doublade master of the Pokemon X and Y board!
My Friend Code: 1719-3885-3128, my In game name Is Aaron.
#3ViolentJericho(Topic Creator)Posted 3/8/2014 2:34:36 AM
I tried shooting/hitting the trigger and nothing happened. I also don't see any rat yet. Tried the sneaky squeaker anyway.

Possibly a glitch?
---
They need to do way instain mother!
#4ViolentJericho(Topic Creator)Posted 3/8/2014 2:37:01 AM
Dear God I am stupid. You can walk around it. I don't deserve to live on this planet.
---
They need to do way instain mother!
#5HippnoticPosted 3/8/2014 4:09:19 AM
No bro. I felt the same way. I had to YouTube it.. tried every f'in method in the book. And dude just walks around it..

*FACEPALM*

You're not alone.. lol
#6frogbongPosted 3/8/2014 8:51:16 AM
Haha, I was gonna say, I didn't remember dying to a mouse trap there, but I usually hug bottom of the screen
---
Psn- XBurningAngelX 360- XIAce0fSpadesIX
#7josh924Posted 3/8/2014 10:00:15 AM
I think you can also try climbing some electrical wiring and then shoot a valve or wire near the mouse to send it running towards the mouse trap.
---
I like how the GameFAQs spellcheck shows that the word "Wii" is fine, but the words "Xbox" and "Kinect" show up as typos.
#8AnonymousShreePosted 3/8/2014 5:22:07 PM
use DragonShouts (fart power) for mouse..
#9glassghost0Posted 3/8/2014 5:40:55 PM
ViolentJericho posted...
walk around it.

---
New User (3) - Awarded to users with at least 25 Karma.
3DS FC: 3067-4989-8122
#10mrtonedmanPosted 3/8/2014 5:43:42 PM
I defeated the gnomes ang turned back to normal size. But the quest says i havent completed it. Fuking game breaking glitch. Im not restarting again.