Can't install simcity past 30%

#1M_de_graaffPosted 3/8/2013 6:40:35 AM
Hey all,

I preordered Simcity and have been trying to install it since it launched a couple of days ago. Sadly I keep having the same problem.

Whenever i try to install the game it keeps failing to install VC++2008. I feel like I tried every solution: I reinstalled origin, I reinstalled windows, I reset my PC to facory default settings, I uninstalled newer versions of VC++, tried to manually install VC++2008, etc, etc.

I have a fairly decent gaming PC and can run games like Far Cry 3 and Skyrim with the highest graphical settings and I easily meet the system requirements for Simcity:

PC specs (some of it is in Dutch, but I think you can figure out what it means) Cooler Master K-350 Advanced 3.0 Red, 600 Watt Cooler Master voeding, AMD Zambezi FX-6100, SixCore, Standaard koeling, Asus M5A78L-M/USB3, 7.1 Geluidskaart, 8GB DDR3 Werkgeheugen Corsair, 1000 GB SataIII Hardeschijf, DVD Brander Optical Disc Drive, AMD Radeon 7770 1GB, 51-in-1 Cardreader, 1Gbit netwerkkaart, Windows 8 (x86) Pro


Does anyone else have this problem? Or can anyone think of a way to fix this? I already asked for help on help.ea.com and answers.ea.com, but have not received an answer from them.

This is what the installog looks like:

****************************************
Install Date: 03/08/2013
13:37:42 Started logging
****************************************

13:37:42 Install Location: C:\Program Files (x86)\Origin Games\SimCity\
13:37:42 Install Locale: nl_NL
13:37:42 Initialized installation config.
13:37:42 CommandLine: install -locale nl_NL -installPath "C:\Program Files (x86)\Origin Games\SimCity\" -autologging -startmenuIcon=1 -desktopIcon=1
13:37:42 EAInstaller version: 3.4.1.0
13:37:42 OS: Microsoft Windows 8 Professional
13:37:42 Data reader initialized.
13:37:42 Data reader config: LOCALE = nl_NL
13:37:42 Data reader config: INSTALL_LOCATION = C:\Program Files (x86)\Origin Games\SimCity\
13:37:42 Data reader config: INSTALL_LOCATION_DOUBLE_BACKSLASH = C:\Program Files (x86)\Origin Games\SimCity
13:37:42 Data reader config: CREATE_DESKTOP_ICON = 1
13:37:42 Data reader config: CREATE_STARTMENU_ICON = 1
13:37:42 Data reader config: 32BIT = 0
13:37:42 Data reader config: 64BIT = 1
13:37:42 Processing EAIN file 'C:\PROGRA~2\ORIGIN~1\SimCity\__INST~1\Touchup.dat'.
13:37:42 Installation registry missing. Game not yet installed.
13:37:42 (Config)Studio: Maxis
13:37:42 (Config)Game Name: SimCity
13:37:42 (Config)Display Game Name: SimCity™
13:37:42 (Config)Updating ForceUninstallAllFiles to: 0
13:37:42 (Config)Updating ForceUninstallAllFiles to: 1
13:37:42 Start redistributables install phase
13:37:44 Installing DirectX
13:37:44 Launching process:
Command: "C:\PROGRA~2\ORIGIN~1\SimCity\__INST~1\directx\redist\dxsetup.exe" /silent
Working directory: C:\PROGRA~2\ORIGIN~1\SimCity\__INST~1\directx\redist\
13:37:58 Process exited with exit code 0.
13:37:58 Successfully installed DirectX runtime.
13:37:58 Installing x86 VC runtime: vc\vc2008sp1\redist\vcredist_x86.exe
13:37:58 Launching process:
Command: "C:\PROGRA~2\ORIGIN~1\SimCity\__INST~1\vc\vc2008sp1\redist\vcredist_x86.exe" /q /norestart
Working directory: C:\PROGRA~2\ORIGIN~1\SimCity\__INST~1\vc\vc2008sp1\redist\
13:38:15 Process exited with exit code 1603.
13:38:15 Error installing x86 VC runtime.
13:38:17 Installer finished with exit code: 1
13:38:17 Shutting down data reader.
---
"The worst thing about quotes found on the internet is you never really know if they are true or not." - Abraham Lincoln.
#2M_de_graaff(Topic Creator)Posted 3/11/2013 7:31:19 AM
Bump?
---
"The worst thing about quotes found on the internet is you never really know if they are true or not." - Abraham Lincoln.
#3zender1999Posted 3/11/2013 7:33:18 AM
get a refund and stay away from ea games in the future