Does anyone else get this oddness when booting the game?

  • Topic Archived
  1. Boards
  2. SimCity
  3. Does anyone else get this oddness when booting the game?
2 years ago#1
Whenever I click play on Origin nothing happens, but the task manager says SimCity is running. If I choose to end the task on SimCity then click play again it starts up as normal. Anyone else had this weirdness?
---
http://i24.photobucket.com/albums/c6/lvl54spacemonkey/Tink.gif Le 360 generale. http://www.gamefaqs.com/boards/2000325-xbox-360-general-social
2 years ago#2
nope, i've had a few times where it's taken maybe 30 seconds or so to open the launcher but never needed to go into task manager.
---
http://mikelikesthis.net/
Review: New SimCity
2 years ago#3
Strange. I've literally left it for 5 minutes sometimes. It seems to mess with other programs too. Had trouble closing Firefox down earlier. Oddly when I started the game tonight it launched OK, updated, I hit reset and then it failed to launch again.
---
http://i24.photobucket.com/albums/c6/lvl54spacemonkey/Tink.gif Le 360 generale. http://www.gamefaqs.com/boards/2000325-xbox-360-general-social
2 years ago#4
This reminds me of a topic I read elsewhere: http://community.simtropolis.com/topic/55254-can-run-the-game-once-per-boot-any-workaround/
Someone there suggests disabling any overlays that may be injected into the game (Steam, Origin, etc., anything)
2 years ago#5
Hmm, I have Raptr running. Wonder if that's interfering with it. It actually logs the played time that I left the PC running whilst waiting to see if it would actually load the launcher.
---
http://i24.photobucket.com/albums/c6/lvl54spacemonkey/Tink.gif Le 360 generale. http://www.gamefaqs.com/boards/2000325-xbox-360-general-social
2 years ago#6
wow, thanks for that link ashyracoon, I was having that exact issue and getting sick of rebooting the pc between playthroughs, turns out it was afterburner
2 years ago#7
Screen recorders and such may interfere I have found.
2 years ago#8
You're welcome. I'm glad it helped someone!
  1. Boards
  2. SimCity
  3. Does anyone else get this oddness when booting the game?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived