Equip glitch, disappearing cursor

#1ShadowDarkstarPosted 11/30/2012 10:36:43 PM
Hi all,

I've encountered a glitch that makes my cursor disappear.

Just bought armor (studded leather) and a helmet along with long sword, crossbow and bolts. Character is Ranger.

The weapons equip fine.

When I go to equip armor or helmet my cursor totally disappears.
When I go to windows my cursor is fine, but in game it is gone.

I have to control alt delete to close program.

Thanks to all that reply.

Amd Phenom 9750 Quad Core 2.40 GHz
Ram 8 gb
Win Vista 64 bit
GeForce 9800GT
#2ShadowDarkstar(Topic Creator)Posted 11/30/2012 11:05:44 PM
Was able too figure it out.

I had to run the game in windowed mode. I was then able to equip armor.

Otherwise it will not equip in full screen mode.
#3MwulfPosted 11/30/2012 11:16:42 PM
Post it on the official forum so they can fix it.

The game has a -lot- of glitches.
---
"...Blame this on the misfortune of your birth."
-Char Aznable
#4ShadowDarkstar(Topic Creator)Posted 11/30/2012 11:35:03 PM
That was the first place I posted.

But I always come to Gamfaqs because I always get better and quicker replies then I would from ingame support.
#5ShadowDarkstar(Topic Creator)Posted 12/1/2012 12:29:58 AM
Just downloaded the new patch.

Now works fine in full screen mode.

Thanks Beamdog.

Good Doggy.
#6sargothusPosted 12/1/2012 2:20:12 AM
I thought the purpose of the enhanced edition was not to enhance it by having more game crippling bugs than the original version, but to actually fix issues and compability glitches, enhance the interface, higher res than the original supported etc.
Might well use BGTUTU and play BG1 via BG2 engine, was more stable at least.

http://forum.baldursgate.com/categories/public-bugs-bgee
such fail, I think I'll hold off playing until many patches later.