using the R2 button for the second player

  • Topic Archived

You have been randomly selected to participate in the Beta Test of our new message list page. We've rolled out this test in order to get additional feedback and error reports from a wider subset of users. We'll only display this notice once, but permanent links to disable the Beta, provide feedback, and get more information will be located at the bottom of each message list.

To disable this test for now, click here. For more information, please read our announcement about this redesign.

  1. Boards
  2. LittleBigPlanet Karting
  3. using the R2 button for the second player
2 years ago#1
My R2 button is not working as a second player! I even try swapping controls but always as a second player the R2 button is not working and I need to revert to the x button as the second player. Has anyone had the same problem and is there any way of fixing it?
2 years ago#2
Have you tried going into Settings, on a pause screen, and changing Player 2's button to R2? It's an option that should be near the top, once you're in Settings.
---
"What are you waiting for, Mr. Howel? Start talking into a fish!"
-The Skipper (Early B & W episode of Gilligan's Island)
  1. Boards
  2. LittleBigPlanet Karting
  3. using the R2 button for the second player

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

Message List Beta Test is now on. To disable the Beta, just click here, or you can read more about it, report an error, or provide general feedback.
  • Topic Archived