I'm having trouble getting this to work...

#1SubjectNineteenPosted 6/1/2012 9:34:02 AM
Here are my system specs:

Processor Intel(R) Core(TM)2 Duo CPU T6500 @ 2.10GHz

Memory (RAM) 4.00 GB
Graphics Mobile Intel(R) 45 Express Chipset Family (Microsoft Corporation - WDDM 1.1)
Gaming graphics 1341 MB Total available graphics memory
Primary hard disk 144GB Free (233GB Total)
Windows 7 Home Premium

System
--------------------------------------------------------------------------------

Manufacturer TOSHIBA
Model Satellite L505
Total amount of system memory 4.00 GB RAM
System type 32-bit operating system
Number of processor cores 2
64-bit capable Yes

Storage
--------------------------------------------------------------------------------

Total size of hard disk(s) 233 GB
Disk partition (C:) 144 GB Free (233 GB Total)
Media drive (D:) CD/DVD
Media drive (E:) CD/DVD

Graphics
--------------------------------------------------------------------------------

Display adapter type Mobile Intel(R) 45 Express Chipset Family (Microsoft Corporation - WDDM 1.1)
Total available graphics memory 1341 MB
Dedicated graphics memory 128 MB
Dedicated system memory 0 MB
Shared system memory 1213 MB
Display adapter driver version 8.15.10.1749
Primary monitor resolution 1366x768
DirectX version DirectX 10

...Just to get them out of the way.

So, firstly, should my laptop be able to run this game?

I downloaded S&S EP as part of the Humble Indie Bundle V and was psyched to be able to play this awesome looking game.

However, when I start the game after installing it (which I've done twice now), all I get is a black screen. Sometimes I'll hear a sound play and if I hit the Windows button and then click back into the program, I may see a logo pop in, but that's as far as it ever goes.

I compared my system specs to the required ones, and thought they surpassed them, but now I'm not so sure. The rest of the Humble Indie Bundle games minus Amnesia (since that requires a graphics card) run perfectly, and I thought some of them had more demanding specs.

Does anyone know what could be causing the problem for me? Does it look like my laptop could be under the requisite specs after all? I mean, for an iOS port, I wouldn't expect this game to be very demanding.

Thanks in advance for your help.
---
'Call me Desdinova, Eternal Light. These gravely digs of mine will surely prove a sight.' ~'Astronomy' by BOC
http://www.youtube.com/watch?v=SY7h4VEd_Wk
#2Atlas_SPosted 6/3/2012 12:16:09 PM
you laptop should beable to play that fine :S
---
I'm Bi-Winning
#3betagam7Posted 6/8/2012 6:49:39 PM
If it's any help I had a similar problem. I find that when I want the game to run without having the problems you are having I first need to reset the laptop if I've been using it for any length of time.

I don't know why this works but it does. It could be that the CPU useage is too high with background programmes running...or that my laptop was overheating previously. Anyway this seems to fix the problem.

I too had the black screen/music only the first time i tried it and other times I get music skipping. Restarting the computer and loading the game as soon as everything is back seems to fix this.
#4paroePosted 6/10/2012 11:30:34 PM
have you tried running it through steam?
---
http://www.aq.com/aw-character.asp?id=paroe