Anyone else's game just freezing at the "Blupoint engine" logo after the patch?

  • Topic Archived
  1. Boards
  2. PlayStation All-Stars Battle Royale
  3. Anyone else's game just freezing at the "Blupoint engine" logo after the patch?
2 years ago#11
Same here. ._.
---
PSN: theomm
"Mokuton Hijutsu: Jukai Kotan "
2 years ago#12
I didn't even get a patch..
---
"Yo dawg, I heard you like DLC"
2 years ago#13
good job superboy
2 years ago#14
Good job, Superbot
2 years ago#15
bump
2 years ago#16
Good bump, Retroxgamer0
2 years ago#17
Chunga_Wong posted...
when was there a patch? i never got an update i needed to dl


The patch is only out in Europe.
---
Cats land on their feet. Toast lands peanut butter side down. A cat with toast strapped to its back will hover above the ground in a state of quantum indecision
2 years ago#18
Getting this problem too after 1.02. Using disc asian version.
2 years ago#19
Ugh, that was a waste of time waiting for the update to download..then install only to not even be allowed to play.
---
PH1R57 1'lL G37 73H 7R345Ur3, 4nD 7h3N 1'lL G37 JoO.
2 years ago#20
I actually posted a topic saying the same thing. Just deleted the update from the Utility Data File and disconnect the console fom online. You can play all offline modes no trouble but no online gaming, which sucks! I called tech support and they claimed it was a fault with My PS3!! Couldn't accept any blame themselves for a faulty patch!
---
From the demise of a badger, shall i rise again!
  1. Boards
  2. PlayStation All-Stars Battle Royale
  3. Anyone else's game just freezing at the "Blupoint engine" logo after the patch?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived