emblem editor glitch?

  • Topic Archived

User Info: qwerbleX

qwerbleX
4 years ago#1
so idk if this is common or not, but i tried to make a new emblem and now it shows up that i have multiple emblems but there is no picture of them so i can't tell which is which, and i can't seem to delete emblems either. anyone else experienced a glitch like this? it's rather bizarre.
PSN ID: Dark_Paradigm

User Info: TehLazyOne

TehLazyOne
4 years ago#2
same happened here...
If my emblems are truly gone... I'm gonna be bummed. maybe pissed.

What's going on?
To condemn something with energy is more joyous than ignoring it.
"Even more so than the good, it's the bad who need to be rescued." ~ Shigesato Itoi

User Info: checkkemdubs

checkkemdubs
4 years ago#3
Same anyone else experiencing this? It also had a weird entrance main screen it kind of messed up and a red flash appeared, I don't know

User Info: xGallade

xGallade
4 years ago#4
Another victim here. I worked so hard on my Jolteon emblem and I'd be pissed as f*ck if it's truly gone.

What's going on? Will this be fixed soon?

User Info: qwerbleX

qwerbleX
4 years ago#5
i really don't know why this is happening. hopefully it will be fixed in the next patch? idk if they know about it though. i might make a topic on the CoD forums if there isn't one already.
PSN ID: Dark_Paradigm

User Info: Gray_Fox_5

Gray_Fox_5
4 years ago#6
Weird glitches happened to me after Prestige...when were you affected?
PSN: GrayFox5
Currently playing: Borderlands 2, Black Ops II

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived