Is the emblem editor broken for anyone else?

#1Staind HartPosted 12/14/2012 9:20:29 PM
I noticed this a week or so ago, but thought it was just a temporary glitch.
I don't seem to be able to edit my emblem. It still shows on my combat record, but when I go to my emblem (I only have the one) to edit it, all it shows is the basic/generic emblem for my rank (as if I've not created one or I've been banned from using the editor) and there doesn't seem to be anyway for me to edit it.
Does anyone know if there's a way around this because I'd rather not have to start from scratch.
---
If you've never seen an elephant ski, then you've never been on acid.
#2NarutoTaioPosted 12/14/2012 9:26:51 PM
copy the emblem?
or are you saying that in the emblem editor, the emblem you created doesn't even show? though it still shows on your playercard

never experienced your issue
#3Staind Hart(Topic Creator)Posted 12/14/2012 9:49:29 PM
Yeah, the emblem shows up fine on my player card and everywhere else (on my weapons for example), but as soon as I go into the editor it's as if I don't have a custom emblem. It just shows the default emblem for my rank instead of mine.
Which is obviously a problem when I want to make adjustments to it.
---
If you've never seen an elephant ski, then you've never been on acid.
#4nath999Posted 12/14/2012 9:53:43 PM
Sounds like you were banned.
---
PSN / GT: Deathstroke XII
SSBB:2578-2790-7862
#5FungumPosted 12/14/2012 9:55:46 PM
nath999 posted...
Sounds like you were banned.


Probably this.
#6Frost_LASERPosted 12/14/2012 10:06:42 PM
I have the same problem as the TC. I still have my one emblem but I can't edit it at all and any new ones I make disappear when I save.

I've never been banned for anything on my Xbox ever, and I would find it hard to believe a Space Invader alien wearing sunglasses is offensive.
#7Staind Hart(Topic Creator)Posted 12/14/2012 10:12:26 PM
Frost_LASER posted...
I have the same problem as the TC. I still have my one emblem but I can't edit it at all and any new ones I make disappear when I save.

I've never been banned for anything on my Xbox ever, and I would find it hard to believe a Space Invader alien wearing sunglasses is offensive.


I've not tried making any new emblems yet so I can't confirm whether that's happening to me, but it sounds like the same thing.

I've never been banned for anything either and there was absolutely nothing on my emblem which would've gotten me suspended.
---
If you've never seen an elephant ski, then you've never been on acid.
#8TheBoxNinja72Posted 12/14/2012 10:24:47 PM
never had this problem. and if you were ban they would let you know. maybe just a glitch.

ive made around 6-7 emblems, and not one problem saving or using or editing them.
---
I don't even think I can credit this topic with an attempt at trolling. I'm pretty sure he just s*** all over the keyboard and then hit "Post."
#9Staind Hart(Topic Creator)Posted 12/15/2012 11:54:43 AM
Anyone else had this problem?
---
If you've never seen an elephant ski, then you've never been on acid.
#10Admiral_XyesPosted 12/15/2012 11:55:52 AM
Frost_LASER posted...
I have the same problem as the TC. I still have my one emblem but I can't edit it at all and any new ones I make disappear when I save.

I've never been banned for anything on my Xbox ever, and I would find it hard to believe a Space Invader alien wearing sunglasses is offensive.


Pretty sure copyrighted content is also bannable in Treyarch's TOS but I personally doubt they would actually ban people for that.