My emblem won't show up in CoD Elite

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Call of Duty: Black Ops II
  3. My emblem won't show up in CoD Elite

User Info: GallisOTK

GallisOTK
3 years ago#1
It shows in-game, but when I load up Elite on my computer (trying to follow the directions from post 3 of http://www.gamefaqs.com/boards/669289-call-of-duty-black-ops-ii/65145305 <<< that topic) all that's there is that one-stripe default emblem that you start with. Can anyone help me fix this problem?
http://i.imgur.com/3H4Xv.gif
http://i.imgur.com/3a9zc.gif

User Info: zxrax_alt_1

zxrax_alt_1
3 years ago#2
Get on and off the game a few times. Refresh your browser. Clear your browser cache (google 'clear browser cache [your browser here]').
http://www.twitch.tv/vraage || GT: v Raage
3770K@4.7GHz || GTX680 FTW 4GB || 8GB 2133MHz || Maximus V Extreme || 250GB SSD || 2TB HDD || H100i (CPU) + H55 (GPU)

User Info: GallisOTK

GallisOTK
3 years ago#3
From: zxrax_alt_1 | #002
Get on and off the game a few times. Refresh your browser. Clear your browser cache (google 'clear browser cache [your browser here]').


Thanks, but I just tried all those and none of them seemed to work. It's the same for both my account and on all three web browsers I have: just the default level one emblem. Maybe it's on their end... does it show for anyone else?
http://i.imgur.com/3H4Xv.gif
http://i.imgur.com/3a9zc.gif
  1. Boards
  2. Call of Duty: Black Ops II
  3. My emblem won't show up in CoD Elite

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived