I went from a 60hz to 120hz T.V. and now I can't kill anyone........

#1donsparksPosted 2/5/2013 9:16:19 PM
I seemed to be lagging more than usual. Also does turning the 'game mode on' option do anything?
#2zxrax_alt_1Posted 2/5/2013 9:19:01 PM(edited)
Turn on game mode, play in native resolution.

What you're getting is called input lag. Every TV has it, but some are more affected than others. Typical input lag is 10-20ms, some TVs are as bad as 50-75ms (Which is 3-5 frames). Google the problem and your TV's specific model number and you may be able to find a better resolution than my general ideas.
---
http://www.twitch.tv/vraage || GT: v Raage
3770K@4.7GHz || GTX680 FTW 4GB || 8GB 2133MHz || Maximus V Extreme || 250GB SSD || 2TB HDD || H100i (CPU) + H55 (GPU)
#3SpinalsniperPosted 2/5/2013 9:21:35 PM
Your eyes are going through an adjustment phase. It'll pass. I did the same thing - went from a 32" inch 4x3 to a 47" 240 Htz LG tru motion. First time I watched a blu-ray I wasn't sure what was going on. But you'll adjust. Tweak your settings and experiment - but give it time.

Also you may have to calibrate it with a Guitar Hero or Rock Band game.
---
If there are two evils, I'll try the one I haven't done yet.
Gamer tag: Spinal101
#4SpinalsniperPosted 2/5/2013 9:22:17 PM
zxrax_alt_1 posted...
Turn on game mode, play in native resolution.

What you're getting is called input lag. Every TV has it, but some are more affected than others. Typical input lag is 10-20ms, some TVs are as bad as 50-75ms (Which is 3-5 frames). Google the problem and your TV's specific model number and you may be able to find a better resolution than my general ideas.

They said it better than I
---
If there are two evils, I'll try the one I haven't done yet.
Gamer tag: Spinal101
#5ihaveyahooraresPosted 2/5/2013 9:24:41 PM
I can't seem to find a good site with a detailed list....
#6AlexanaxelaPosted 2/5/2013 9:25:33 PM
yo tv got the lag built right into it
---
Hadn't he said he wanted only justice? But I couldn't. I could not tell her.
It would have been too dark, too dark altogether.
#7WOT BSPosted 2/5/2013 9:46:48 PM
donsparks posted...
I seemed to be lagging more than usual. Also does turning the 'game mode on' option do anything?


yea, people call it input lag. some tvs are better / worse than others. game mode should sort you out. oldschool tvs / monitors dont have it though which is why some people who are serious pick up dedicated monitors to play
---
GT: Extract Hz
#8Blizzard09Posted 2/5/2013 9:54:16 PM(edited)
zxrax_alt_1 posted...
Turn on game mode, play in native resolution.

What you're getting is called input lag. Every TV has it, but some are more affected than others. Typical input lag is 10-20ms, some TVs are as bad as 50-75ms (Which is 3-5 frames). Google the problem and your TV's specific model number and you may be able to find a better resolution than my general ideas.


That and turn off true motion. Or at least put it on low and turn up as you get use to it.
---
Mods = Kids to young for this board.
#9Crystal_DreamPosted 2/5/2013 9:55:28 PM
zxrax_alt_1 posted...
Turn on game mode, play in native resolution. .


Native resolution?
You mean not 1080i?
---
"You gotta share; you gotta care." - Pinkie Pie
#10Soul_On_DisplayPosted 2/5/2013 10:01:10 PM
zxrax_alt_1 posted...
Turn on game mode, play in native resolution.

What you're getting is called input lag. Every TV has it, but some are more affected than others. Typical input lag is 10-20ms, some TVs are as bad as 50-75ms (Which is 3-5 frames). Google the problem and your TV's specific model number and you may be able to find a better resolution than my general ideas.


He's completely right^ That is all the advice you will need.
---
Xbox Live: Eighth Element || PSN: Echo_Resonance || 3DS FC: 4012-3485-5071
~TL;DR? Don't care.~ || ~ World's #1 Camper Hater ~