How to use zombie mode

#1BadassFist123Posted 4/18/2013 5:40:40 AM
I'm Haveing a hard Time looking how to turn zombie mode on . I went everywhere in da game menu and found nothing . Can someone help me out of to turn it on ?
#2Mortuss_ZeroPosted 4/18/2013 5:51:21 AM
Did you try looking in the list of specialty arcade ladders?
---
Wake up and face me. Don't play dead, because maybe one day I will walk away and say "you disappoint me, maybe you're better off this way"
#3MaverickneoPosted 4/18/2013 5:56:54 AM
Join the club. It's not in the ladder. I unlocked everything. Ill post a picture later. Not working for me either
#4Trythefish71Posted 4/18/2013 7:37:35 PM
If you bought at BEST BUY:

1. The code on the receipt is not enough.
2. Check your email associated with XBOX account. There are additional instructions and code needed to activate.

I REPEAT: THE CODE ON THE RECEIPT IS NOT ENOUGH, CHECK YOUR EMAIL!

Hope that helps, as I see a lot of questions about how to get it to work.

Re-post please.
#5BrathAttackPosted 4/18/2013 8:04:30 PM
The code for the Zombie Mode in the email is exactly the same as the code on the store receipt. The only different code that was sent via email was the Blackest Night Batman skin.
#6ToxicabyssPosted 4/19/2013 12:27:28 AM
Finally. I got it to work on the Xbox 360. I had to delete all my Injustice settings. On the Xbox 360 go to settings, system, storage, hard drive, games & apps, Injustice. I deleted the download settings, game settings, player settings, injustice title update and zombie mode. Then launch the game and let it download the Injustice Title update. When you get to the start screen close the game and return to the dash board. Go to settings, account, download history, zombie mode game addon, and re-download. Then open the game again and go to settings, gameplay settings, zombie mode. Zombie mode is right between story subtitles and reset to default. Just turn zombie on. Worked for me.
#7AdamVonDoomPosted 4/19/2013 6:21:40 AM
Toxicabyss posted...
Finally. I got it to work on the Xbox 360. I had to delete all my Injustice settings. On the Xbox 360 go to settings, system, storage, hard drive, games & apps, Injustice. I deleted the download settings, game settings, player settings, injustice title update and zombie mode. Then launch the game and let it download the Injustice Title update. When you get to the start screen close the game and return to the dash board. Go to settings, account, download history, zombie mode game addon, and re-download. Then open the game again and go to settings, gameplay settings, zombie mode. Zombie mode is right between story subtitles and reset to default. Just turn zombie on. Worked for me.


Confirmed, worked for me. Thank you!
#8HalfazedninjaPosted 4/19/2013 6:53:49 AM
I'm a little disappointed with zombie mode. I thought it would be either an arcade ladder, STAR LABS missions or optional selectable skin for everyone, not just a setting. Seems kind of a waste to me
---
Xbox, PSN, Steam: Halfazedninja
http://www.theninjaverse.wordpress.com
#9AndrewHDPosted 4/19/2013 9:35:29 AM
What does it do really? Does it work online?
---
:Inhabitants of Peach Trees, this is Judge Dredd.
#10BadassFist123(Topic Creator)Posted 4/19/2013 4:05:52 PM
Thx very much it works :3