No sound?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: teffy

teffy
3 years ago#1
Is anyone else having the sound completely die on entering the Customize menu? Music totally dies and doesn't return even when returning to the main menu. This happened on installing patch 2.02.
Sent from my iPhone via PowerFAQs 1.10

User Info: thinkingofwar

thinkingofwar
3 years ago#2
I believe it's a known issue.

It's not related to the Customize menu though, at least for me. I basically race to enter single player mode before the "scream" in the song, or I lose music for the duration of the campaign.

Multiplayer seems to survive this glitch if you're quick and searching for players right away. Not foolproof, just my consistent experiences from the past 2 days.
If you enjoy RPGs, please consider purchasing Trails in the Sky for your PSP/Vita on PSN and supporting XSeed's translation efforts on this massive undertaking.

User Info: Cappuccin0

Cappuccin0
3 years ago#3
it's not just you... happens to me too, but only after I applied the latest update. Music goes silent on the menu after the scream. It fixes itself when loading a stage, but still... it's annoying as hell. Hope they fix it soon!

User Info: CallOfGoaty

CallOfGoaty
3 years ago#4
Same here just got the game yesterday and tried it just now.

I came to this board and see if there are others having this problem and it seems like I'm not the only one.

So before the update it was fine? The music kinda cuts off when its on the chorus part of the theme song.

User Info: Cappuccin0

Cappuccin0
3 years ago#5
Yeah... I'm even considering reinstalling the game to get rid of the bug

User Info: thinkingofwar

thinkingofwar
3 years ago#6
Cappuccin0 posted...
Yeah... I'm even considering reinstalling the game to get rid of the bug


Don't think it will help, probably need a patch. If you reinstall Vita games, don't we lose all progress in the game?
If you enjoy RPGs, please consider purchasing Trails in the Sky for your PSP/Vita on PSN and supporting XSeed's translation efforts on this massive undertaking.

User Info: EffectAndCause

EffectAndCause
3 years ago#7
Just happened to me, it's the new patch.
http://i47.tinypic.com/wbdq12.jpg

User Info: Cappuccin0

Cappuccin0
3 years ago#8
thinkingofwar posted...
Cappuccin0 posted...
Yeah... I'm even considering reinstalling the game to get rid of the bug


Don't think it will help, probably need a patch. If you reinstall Vita games, don't we lose all progress in the game?


Yeah, but I can upload my save or something. Won't do it though, since everyone confirms it's the update that messes with the music. Just gotta wait for the next one.

User Info: Tommy2GoGo

Tommy2GoGo
3 years ago#9
It's happened to me even during a match. It was silent and assumed the volume was down. TUrns out it wasn't.

User Info: thinkingofwar

thinkingofwar
3 years ago#10
Hope they fix it soon. That menu screen music pumps me up!
If you enjoy RPGs, please consider purchasing Trails in the Sky for your PSP/Vita on PSN and supporting XSeed's translation efforts on this massive undertaking.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived