How do you use the Hot Rod properly?

#1TerotrousPosted 11/19/2012 7:39:51 AM
Since the game has basically no manual and the hint rarely shows up I figured I'd ask here:

How do you use the "proper" function of the Hot Rod (which is a speed boost, then at the end, a wave attack), almost every time I try to use it, the wave just comes out automatically. I've only done it "properly" twice and I have no idea how I did it.
---
http://terosclassicgaming.blogspot.com/ - Watch me beat "GEN Alien Soldier"
http://www.backloggery.com/tero - My backloggery
#2EnotheMagePosted 11/19/2012 7:49:04 AM
Excellent question!

The item automatically boosts you once you use it, so don't hold down the item button. Now see the gauge on the back of it? When the arrow is in the red, hit the item button again (mine's set to X) and it'll release the wave of destruction! Don't wait too long, because it'll fizzle out and cause you to slow down.

Hope this helps!
---
Brawl Friend Code: 2621-2321-5010 STEAM ID: Eno Sachran PS3: EnoSachran XBL: Eno Sachran
Get N or get out!
#3Terotrous(Topic Creator)Posted 11/19/2012 10:10:25 AM
I've tried just tapping it, but it still seems to automatically fire the burst.

I thought it might be related to the control scheme (because one of the times I got it to work was before I went to the advanced setting), but I was able to trigger it in the advanced setting once.
---
http://terosclassicgaming.blogspot.com/ - Watch me beat "GEN Alien Soldier"
http://www.backloggery.com/tero - My backloggery
#4OphieIIPosted 11/19/2012 10:15:58 AM
Press the item button to equip it and get the boost of speed. Press it again to detonate it, but if you wait too long, you slow down a bunch. No need to press the button quickly, unless you want to use it as a bomb rather than a speed boost...AND a bomb.
---
I laughed at the Lorax, "You poor stupid guy,
You never can tell what some people will buy."
#5Terotrous(Topic Creator)Posted 11/19/2012 10:29:36 AM
It always blows up for me after one touch (this seems to happen to the AI as well). Maybe this is another bug in version 1.1 of the game?
---
http://terosclassicgaming.blogspot.com/ - Watch me beat "GEN Alien Soldier"
http://www.backloggery.com/tero - My backloggery
#6meiyukiPosted 11/19/2012 10:40:17 AM
Terotrous posted...
It always blows up for me after one touch (this seems to happen to the AI as well). Maybe this is another bug in version 1.1 of the game?


Do you mean like right away?

The hot rot has a heat gauge on it, when it get's all the way around, past red, it blows up. If you hit the item button again any time while you're getting a boost, but before it blows up, it will blow up but you won't slow down. So what you do is activate it, wait till the gauge gets to the red, then use it again before it slows you down.
#7Terotrous(Topic Creator)Posted 11/19/2012 10:54:58 AM
Yeah, I mean I touch the button and it immediately lets off the fire ring. The hot rod itself never even appears.
---
http://terosclassicgaming.blogspot.com/ - Watch me beat "GEN Alien Soldier"
http://www.backloggery.com/tero - My backloggery
#8meiyukiPosted 11/19/2012 11:06:08 AM
Terotrous posted...
Yeah, I mean I touch the button and it immediately lets off the fire ring. The hot rod itself never even appears.


Yeah I don't think, unless it thinks you're hitting the button twice or something. Mine works like I described it.
#9Terotrous(Topic Creator)Posted 11/19/2012 11:17:21 AM
For anyone for whom it works properly:

- Do you have the update?
- Are you using the Advanced Control Scheme on the gamepad?


I'd like to collect some information to see what might be causing this, because I've tried lots of stuff and it keeps happening.
---
http://terosclassicgaming.blogspot.com/ - Watch me beat "GEN Alien Soldier"
http://www.backloggery.com/tero - My backloggery
#10meiyukiPosted 11/19/2012 11:31:16 AM
I have the update, and I havn't changed controls at all so whatever default is. Try messing with the controls see if you can get it to work.