Area effect mods

  • Topic Archived
2 years ago#1
Anyone with lightning storm or inferno or any other AOE mods having problems with them? The effect will activate but it won't jump to any of the enemies at all, and I'm not sure why...
---
CheVelle... Hats Off To The Bull
2 years ago#2
Bump, anyone have the same problems??
---
CheVelle... Hats Off To The Bull
2 years ago#3
Bump again
---
CheVelle... Hats Off To The Bull
2 years ago#4
No problem on my end. What exactly is happening on yours?
2 years ago#5
Well say I hit a zombie with lightning storm, and the effect activates but it won't jump to the other zombies even though it's an aera effect mod, and I have no idea why it's happening that way
---
CheVelle... Hats Off To The Bull
2 years ago#6
It doesn't jump from enemy to enemy from what i've seen. When I used the lightning storm and hit one zombie that was part of a group they all got electrocuted.
---
Collateral Shot! This is too easy..
2 years ago#7
DanKiller7 posted...
It doesn't jump from enemy to enemy from what i've seen. When I used the lightning storm and hit one zombie that was part of a group they all got electrocuted.


thats how it's been working for me aswell.
2 years ago#8
That's how my Liquid Fire mod has been working.
---
Jill Valentine > You
2 years ago#9
BigJeffreyLane posted...
DanKiller7 posted...
It doesn't jump from enemy to enemy from what i've seen. When I used the lightning storm and hit one zombie that was part of a group they all got electrocuted.


thats how it's been working for me aswell.


me too. i assume the tc thought it would be like a chain reaction where the lightning goes from one target to the next?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived