requirement ?

  • Topic Archived
2 years ago#1
so , what's the minimum requirement for this game to play ?
just got it yesterday and i can't play it :(
someone help , please ?
---
My Next Dream is to see Bumpy Trot 2 has been released on NA
Bear-sona ! Raaaaawwrr !
2 years ago#2
Minimum requirement? What do you mean? Do you mean version of your psp? I believe it has to be 6.60
---
From: ForgottenTime | #265
There's girls that love pokemon in college...
2 years ago#3
6.60 ?!
that high ?!
oh man , talk about bad luck
---
My Next Dream is to see Bumpy Trot 2 has been released on NA
Bear-sona ! Raaaaawwrr !
2 years ago#4
oh , and is it ofw ? or cfw ?
---
My Next Dream is to see Bumpy Trot 2 has been released on NA
Bear-sona ! Raaaaawwrr !
2 years ago#5
6.60 cfw is right
2 years ago#6
ic . thanks a lot
---
My Next Dream is to see Bumpy Trot 2 has been released on NA
Bear-sona ! Raaaaawwrr !

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived