How do i get beta installer?

#1Amplifier316Posted 2/26/2013 12:01:38 PM
Gotta my beta invite email. registered for beta on my SE account. For whatever reason though i can't seem to register for beta forums where i would assume the beta test client is. Am i the only one having this issue? Is there work around? Any help would be appreciated.
---

#2DamageDealerzPosted 2/26/2013 12:04:46 PM
Amplifier316 posted...
Gotta my beta invite email. registered for beta on my SE account. For whatever reason though i can't seem to register for beta forums where i would assume the beta test client is. Am i the only one having this issue? Is there work around? Any help would be appreciated.


Did you follow the steps to insure your account is linked to the Beta access? The whole Service Options thing it tells you to do after you input the code?
---
5/18/09 First_Prototype, 1/8/08 Hyperteen, 10/5/10 jayyedX, 3/7/11 Julian___Maze, 4/5/12 lukestarkiller4, all lost account bets and followed through
#3Amplifier316(Topic Creator)Posted 2/26/2013 12:14:58 PM
Yeah followed initial link provided in the email. registered code to account. Now nothing. Can't seem to access the forums, can't do anything. Just tried registering code again says its been registered so dunno what the heck the issue is.
---

#4DamageDealerzPosted 2/26/2013 12:19:37 PM
http://gdl.square-enix.com/ffxiv/download/beta/ffxivsetup.exe
---
5/18/09 First_Prototype, 1/8/08 Hyperteen, 10/5/10 jayyedX, 3/7/11 Julian___Maze, 4/5/12 lukestarkiller4, all lost account bets and followed through
#5Amplifier316(Topic Creator)Posted 2/26/2013 12:30:04 PM
^thanks. When i'm trying to get into forums a message saying:

"You could not log in because that service account has been cancelled."

Not sure why this message would be popping up, considering I havent cancelled anything. I have legacy account status so I am eligible for phase 1 beta status hence me receiving the invite. Really not sure what the issue is.
---

#6DamageDealerzPosted 2/26/2013 12:37:35 PM(edited)
Try this...

1)https://secure.square-enix.com/account/ Log in
2)Click Select Service bottom left
3)Click FFXIV
4)Click Option List
5)Make sure it says this: FFXIV: A Realm Reborn - Beta Test Feb. 24, 2013
6) If it's there, try logging in again

Edit: I also remember reading that some Legacy people had to reactivate their account through that management page also, could be why you're being denied entrance. May need to reactivate account.
---
5/18/09 First_Prototype, 1/8/08 Hyperteen, 10/5/10 jayyedX, 3/7/11 Julian___Maze, 4/5/12 lukestarkiller4, all lost account bets and followed through
#7Amplifier316(Topic Creator)Posted 2/26/2013 1:17:21 PM(edited)
Hmmm Yeah. So beta test doesn't show up under option list. Just my Alpha test shows. Wtf... I registered the code in the email. How is this possible. I don't have 2 Square Enix accounts.

Update; Thanks Damagedealerz. Looked into another section on options list, and it was right there. Just had to activate account like you had mentioned. Problem is solved now. Thanks again!
#8zazz9Posted 2/26/2013 1:07:28 PM
You're going to need to open a ticket on the support page.
---
http://sigs.enjin.com/sig-ffxiv/12003_322bd612e8d4f596.png
#9DamageDealerzPosted 2/26/2013 1:31:12 PM
Amplifier316 posted...
Hmmm Yeah. So beta test doesn't show up under option list. Just my Alpha test shows. Wtf... I registered the code in the email. How is this possible. I don't have 2 Square Enix accounts.

Update; Thanks Damagedealerz. Looked into another section on options list, and it was right there. Just had to activate account like you had mentioned. Problem is solved now. Thanks again!


No problemo homie.
---
5/18/09 First_Prototype, 1/8/08 Hyperteen, 10/5/10 jayyedX, 3/7/11 Julian___Maze, 4/5/12 lukestarkiller4, all lost account bets and followed through