Which settings improve the framerate?

#1dark trunksPosted 8/24/2013 3:28:29 PM
I did get a score of just over 16k on the benchmark, but I'm still down into the 40s in Ul'Dah. I've been going through the settings to try and nothing seems to help. I tried turning shadows down, and it still dropped into the 40s.

Which settings do have the biggest impact on the framerate?
---
"If you've got yourself a dream, work hard, believe in yourself because I know dreams can come true."- Dennis DeYoung 1997
#2auxpowerPosted 8/24/2013 3:32:05 PM(edited)
40s isn't -bad-, i really wouldn't worry about it. But to answer your question- anti aliasing, lighting effects, and shadows usually have the biggest impact on framerate
#3dark trunks(Topic Creator)Posted 8/24/2013 5:40:04 PM
It isn't good when it's causing the game to stutter, jump and feel like it's running in slow motion, though. If that doesn't sound normal, I am aware there is something wrong with my PC, possibly with the graphics cards themselves, but I can't replace them until I have the money to do so. I have tried turning shadows down, though, and that didn't work. I'll try some of these other settings as well.
---
"If you've got yourself a dream, work hard, believe in yourself because I know dreams can come true."- Dennis DeYoung 1997
#4Kad-ManPosted 8/24/2013 5:49:55 PM
Turn AA/AF/Shadows all the way as low as they will go.
#5dark trunks(Topic Creator)Posted 8/24/2013 5:51:08 PM
Kad-Man posted...
Turn AA/AF/Shadows all the way as low as they will go.


AA was already off, but I'll give them a try, thanks. I had hoped I might be able to reduce the amount of characters I see on the screen, but it didn't look like there was an option for that.
---
"If you've got yourself a dream, work hard, believe in yourself because I know dreams can come true."- Dennis DeYoung 1997
#6dark trunks(Topic Creator)Posted 8/24/2013 9:56:36 PM
Sadly, turning these settings down didn't improve the performance. I have messed with a couple of other settings, and while I'm sure they haven't improved things, it does feel smoother, even if it is slight. I even turned the game down to the lowest default settings, and it still didn't make a difference.
---
"If you've got yourself a dream, work hard, believe in yourself because I know dreams can come true."- Dennis DeYoung 1997
#7ThePCElitistPosted 8/24/2013 9:58:22 PM
dark trunks posted...
Sadly, turning these settings down didn't improve the performance. I have messed with a couple of other settings, and while I'm sure they haven't improved things, it does feel smoother, even if it is slight. I even turned the game down to the lowest default settings, and it still didn't make a difference.


What are your specs? Most likely your CPU or GPU is holding back your frames or a combination of both.
---
i5-2500k Hyper212+ @ 4.6Ghz, ASRock z77 extreme4, x2 Samsung 830 128GB SSD, 16 GB DDR3 RipJaws X, SLI GTX 680 Lightning, AX850, Antec 1200 v3
#8Max58201Posted 8/24/2013 9:58:22 PM
im curious on whats causing it.


i run on high with grass and shadows turned down one level and my benchmark was 3400...and the game runs very very smooth even in fates
---
Official Occult Iaito of the Dark Souls board.
I just wanted to raise his affection, NOT have him lick my nipples
#9angermngment101Posted 8/24/2013 9:59:24 PM
What are you using to track your FPS?
---
Gamefax
#10akaPlumcrazyPosted 8/24/2013 10:03:13 PM(edited)
Make sure "Disable rendering of objects when not visible. (Occlusion Culling)" is checked.

Turn off FXAA. It's basically pointless at 1080p and higher.

Switch texture filtering to Bilinear. (If you notice a big difference you can change this later.)

Go down to Screen Space Ambient Occlusion and set it to off.

This was advice given on 1 of my topics a bit back and was HUGE improvement.(on bench mark)

so far I didn't need to use but I saved it in case.
---
It is better to be judged by 12 then be carried by 6 ....