The Haukee Manor Glitch.

#1xdividebyzeroxPosted 9/6/2013 10:09:07 PM
Today, I ran Haukee Manor with comrades from my Free Company but when we got to the Manor Sentry boss, when he was about to run away, this happened:

http://i.imgur.com/MWnZD67.png

He got stuck on the stairwell and we couldn't fight the end boss. We tried dying to reset his aggro, and even gave the sad lug some love and encouragement. Nothing worked. ._.
---
Final Fantasy XIV: A Realm Reborn server - Cactuar
Avatar Name - ???
#2AmareusPosted 9/6/2013 10:10:30 PM
Awww, the poor thing is so lost and confused :(
---
"this is GFAQS. there is a wrong way to breathe here." - malicemizerfan
#3RiodellionPosted 9/6/2013 10:35:35 PM
This happened to me the first time I ran it. You have to tank him up on the second floor in order for him to not bug. I just pull him in front of the door now, and I haven't had an issue ever since. *fingers crossed*
---
PSN - Riodellion
Pokemon Black - Rue: 1077 8779 9774
#4ElyonPosted 9/7/2013 1:20:25 AM
Yeah, this is pretty well known.

You have to make your tank pull it up to the second floor.

It's funny, because I ran Haukke a good 20 times in Beta 3 and never ran into this. They broke it sometime between beta and release.
---
Cyril ~ I'm glad you know your place.