"Connection to the server lost". Anyone else?

#11DemonsSoulsPosted 7/5/2013 2:32:12 AM
yup, seems there are some bugs that need fixing
---
PSN - KittyKatt13
#12Liqour_SiccPosted 7/5/2013 2:32:22 AM
Connection to the server was lost. 10102
---
XBOX LIVE: Frisko Loc
PSN: Goodfellon
#13HeyItsZantPosted 7/5/2013 2:32:53 AM
Yeah. I thought it was only me, thank god.
---
http://www.youtube.com/watch?v=WYkmn347wsY
#14heyitsthatguy11Posted 7/5/2013 2:33:05 AM
DemonsSouls posted...
yup, seems there are some bugs that need fixing


If you quit game and go back in, the "Play" button is blacked again. "The game is unavailable to play during maintenance"
---
Rebecca Emily Hollcraft (BECCA) is amazing. http://youtu.be/e9hRg-mW1u0
*Sneeze* ALLERGIES! Y U NO GO AWAY!?
#15Heavenboy88Posted 7/5/2013 2:33:37 AM
What a bummer :(
---
Pokemon White 2 FC: 3354 2336 7529 Pino
#16vishmarxPosted 7/5/2013 2:34:31 AM
GhostXxL posted...
Yes! Just happened to me. Was messing with the duty finder. Found a party but only loaded me. Then it added people and kicked me. Trying to log in and get the error also...


queued in the finder when it said unable to connect
havent got back in since
---
psn =vishmarx;xbl=vishmarx
#17NestamaPosted 7/5/2013 2:34:51 AM
Welp, guess I'll go make dinner. Bah fah blah gah. Beta forums seems to be very slow, too...
---
FFXI - Valefor: Nestama
PSN: Nestyma
#18SoTactfullyEvilPosted 7/5/2013 2:35:18 AM
Oh thank gawd its not just me.
#19dooms14Posted 7/5/2013 2:35:39 AM
Now its under maintenance
---
"Now you can shoot him in his gizzard and he just walks away laughing at ya', have you ever been shot in the gizzard?"
#20SpeerbreckerPosted 7/5/2013 2:35:42 AM
Server now under maintenance...sigh.