Any one else getting "Servers not responding" when trying to link accounts?

#1twewuPosted 8/16/2013 3:07:06 AM
So I able to login but not link accounts becasue when ever I do it keeps on saying that "servers not responding. PLease go the SE site for more info. [11070] [500].". Anyone else in the EU getting this?
#2MogleoPosted 8/16/2013 4:08:46 AM
I am. No idea what's the problem.
#3MogleoPosted 8/16/2013 4:10:48 AM
Er. Scratch that it just worked for me >_>
#4RyupowerPosted 8/16/2013 4:16:07 AM
so may people are try to play the Beta
SE is getting hit hard

so it will be slow
time out will happen
Servers not responding will happen
all you can to
wait and try again

it took me a few tries to get to to point where i could d/l the update
---
PSN:RyuPower
NNID:RyuPower
#5deathjijnPosted 8/16/2013 4:23:10 AM
The message i get on every server is "Your current service account does not allow for the creation of anymore characters on this world." even though i havent made any characters at all
#6Godly_GoofPosted 8/16/2013 4:41:24 AM(edited)
Linking accounts as in the preliminary SE and PSN account?

I'd reccomend doing that via the SE site or FFXIV: ARR site.

If that's not what you're talking about then I unno
(--;)
---
I still don't believe most people on gamefaqs are even gamers. Just assuming they are embodiments of hate and stupidity taking digital form.
#7RyupowerPosted 8/16/2013 4:43:55 AM
deathjijn posted...
The message i get on every server is "Your current service account does not allow for the creation of anymore characters on this world." even though i havent made any characters at all


look at
https://twitter.com/FF_XIV_EN

character creation is disable on many worlds, as of posting this

it will slowly come back
---
PSN:RyuPower
NNID:RyuPower
#8twewu(Topic Creator)Posted 8/16/2013 4:55:10 AM
Godly_Goof posted...
Linking accounts as in the preliminary SE and PSN account?

I'd reccomend doing that via the SE site or FFXIV: ARR site.

If that's not what you're talking about then I unno
(--;)


Yh as in linking accounts for se and psn together. Did not think of doing that in the setting even though I saw it. I'll try doing that. Thanks Goodly_Goof
#9twewu(Topic Creator)Posted 8/16/2013 5:00:59 AM
Same results as last time. Even if I linked it online.
#10Godly_GoofPosted 8/16/2013 5:14:33 AM
twewu posted...
Same results as last time. Even if I linked it online.


Hmmmm that's weird :/

I had a similar issue with logging in on the site when I was trying to link mine but for some reason when I refreshed the page I had been signed in and then the rest worked fine for me.

Albeit that was yesterday and via my phone, not sure if that makes a difference or not >.>

I know that it's not the first time that something like that has happened though so just maybe try waiting a bit and then trying again...
---
I still don't believe most people on gamefaqs are even gamers. Just assuming they are embodiments of hate and stupidity taking digital form.