game filters?

#1rocknestPosted 12/21/2013 11:26:29 PM
I can't find how to turn off in dungeons All the spells ppl cast and damage done.
It's killing me can't see much at all.. I'm on ps3.
I'm been doing a lot end game before that it didn't matter
#2DragonFlamePosted 12/21/2013 11:52:10 PM
Character Config -> Chat Settings (the bottom one) -> Pick the offending tab at the bottom -> Go to the Battle tab (I think) -> Pick and choose what is displayed.

I'm assuming that this happens in Crystal Tower, and all the buffs of everyone in the Alliance are turned on by default. To fix this in particular, change the dropdown from 'You' to 'Alliance' and uncheck all the boxes.

Note: Not in game ATM, so specific details may be different.
---
DiZ: Will you take the path to the light or the dark?
Riku: Neither, I choose the path in between, the path to twilight.
#3AtzenkillerPosted 12/22/2013 4:03:29 AM
i thought he was talking about all the flashy battle effects. you can reduce or disable them for yourself, your party and other people. should be in one of the first tabs in the character settings
#4rocknest(Topic Creator)Posted 12/22/2013 12:08:07 PM
Great thanks for the help. Yeah I'm a tank and I'm sick of seeing all the words and numbers popping up. Can't see a thing.
#5rocknest(Topic Creator)Posted 12/26/2013 12:10:05 PM
OK it took most of the stuff away. But still tells me the effects to mobs and effects casted on players anyway to turn it off?
#6HengyPosted 12/26/2013 1:24:44 PM
Go back to the same place you turned the other stuff off, at the top under subject switch from "You" to whomever else you want to change. Enemies and party members are both there.
---
-011a5-400c974c; ~ Mi Heng.
#7HengyPosted 12/26/2013 1:34:21 PM
[This message was deleted at the request of the original poster]