ps3 controller not working

#1un33dt0g3tla1dPosted 2/2/2013 4:51:16 PM
it sees it in the launcher, although it makes the cursor wander in the launcher.
but then i get in game and i can only use the keyboard
#2MysticNesslyPosted 2/2/2013 9:00:47 PM
Is this an official PS3 controller or an actual PC controller designed to be LIKE the PS2/PS3 controller?

If you're using an official PS3 controller, use the MotionJoy software with the Xbox 360 emulator mode. It's worked for me with 0 issues in all PC games that support 360 controllers.
#3un33dt0g3tla1d(Topic Creator)Posted 2/2/2013 9:30:02 PM
cool i will try it.. windows 8 was automatically recognizing it as a ps3 controller and yeah its a real one
#4un33dt0g3tla1d(Topic Creator)Posted 2/3/2013 7:33:40 PM
still having no luck with this
#5MysticNesslyPosted 2/4/2013 6:15:19 AM
Ok, when you use the controller, the USB cable needs to be connected to the PC and PS3 controller the whole time (unless you're using bluetooth).

1 After installing the software and allowing all the drivers to install, connect the controller to the PC via USB.

2 Open the "DS3 Tool" Motioninjoy software.

3 Go to the "Driver" page. You should see 1 entry in the list with an X on the right side. Highlight the entry and select the Load Driver button.

4 After it completes installing, as indicated at the very bottom of the window, move to the "Profiles" tab.

5 At the top where it lists "Connected game controller(s):" is should say something like Playstation 3 USB. If it does not, restart your computer and re-open the program to this same spot.

6 On the Profiles page, select the Xbox 360 Controller Emulator, then select the Enable button. After doing this, your computer will install another driver. Let it finish. You may need to restart after the driver finishes installing.

7 After rebooting again (if necessary), your controller should work with any game that supports Xbox 360 controllers.

****
Keep in mind, every time you reboot your computer, you will need to enable the "Xbox 360 emulator mode" since it seems to forget which mode you want every time you restart your computer.