Screen problem for MH3U

#1RagingTofuPosted 3/27/2013 9:04:48 PM
so, I got the game today, and I noticed my screen is cut off near the edge.

At first I thought it wouldn't be a big deal since it only got cut off a little bit, and then I get to the underwater place...

My oxygen bar is cut off!

I can't see my oxygen bar on my screen, and it is a huge deal!

Can anyone tell me how to fix this problem?
#2Mr_Man_29Posted 3/27/2013 9:05:41 PM
Hmm maybe your tv is on zoom?
#3DarkMarc009Posted 3/27/2013 9:07:18 PM
It's not just a MH3U thing. It's a Wii U thing in general. Your best bet is to look around on the Wii U boards.
#4VeluxierPosted 3/27/2013 9:08:56 PM
If there is a Zoom button on your TV remote, press it alot until something along the lines of "1:1 pixel mapping" pops up.
---
Now Playing: Monster Hunter 3 Ultimate.
NNID: Veluxier. MH3U Name: Reixulev. HR: 2
#5TinithorPosted 3/27/2013 9:12:22 PM
This is a problem relating to the WiiU, the problem is that the WiiU does not allow for overscan at all and has no option to do so. Alot of TVs overscan by default and not all of them even have an option to turn it off. Your best bet is to go into your tv settings and hope you can find something to adjust the screen sizing, but every TV is different and there may not be a good solution on your particular TV.

I have this same problem with my Wii U, the best i could do was adjust the Vertical and Horizontal positioning on the TV but it still cuts off ALOT of the screen.
#6Ice_ShieldPosted 3/27/2013 9:12:26 PM
I have that problem with my Wii, but not enough to impact gameplay. Luckily your oxygen bar will beep when it gets low, but you'll still have a good minute left.
---
SNES FAQ Completion Project
http://www.gamefaqs.com/boards/2000094-faq-contributors-general/60384415
#7RagingTofu(Topic Creator)Posted 3/27/2013 9:17:05 PM
Thanks a lot for the info.

I tried to reset my TV setting, and it didn't help.
looks like I am stuck with this :(

I appreciated all the replies for this problem!
Thanks all!
#8OldDirtyCRPosted 3/27/2013 9:25:04 PM
So you used your TV remote and played around with the zoom settings? Simply resetting your settings to default wouldn't do anything if the default setting is zoom... On my remote it's a button called P. Size.

Don't give up so easy. What brand is your TV? If you can figure out the model that would be immensly helpful
---
Official husband of Skyla.
#9ineedsearchPosted 3/27/2013 9:38:18 PM
i had this same problem when i first got my wii u. i just went to my tv settings and changed the aspect ratio to standard and it became normal
#10Ice_ShieldPosted 3/27/2013 9:49:05 PM
Oh, and if your TV is an LG, the "Just Scan" setting under Aspect Ratio fixes this. That's what did mine.
---
SNES FAQ Completion Project
http://www.gamefaqs.com/boards/2000094-faq-contributors-general/60384415