So playing via wifi is working for you guy?

  • Topic Archived
  1. Boards
  2. Monster Hunter 3 Ultimate
  3. So playing via wifi is working for you guy?

User Info: Jackal

Jackal
3 years ago#1
Many problems with lag or disconnects?
PSN: Jackal-5, XBox: Jackal 55 (No, I don't have a 360)
EVE Online: Jonak, Ouya: Zeek_Bronz

User Info: StrongBad456

StrongBad456
3 years ago#2
I've had everyone else disconnect in the middle of a fight except me and it's happened 3 times now, all when fighting a lagiacrus.
3DS FC: 2766-8705-0406

User Info: TheLucidChiba

TheLucidChiba
3 years ago#3
One disconnect, luckily we had just got the monster limping so it was easy enough to finish up alone
"If you win, you live. If you lose, you die. If you don't fight, you can't win"
GT - LucidChiba

User Info: Jackal

Jackal
3 years ago#4
So playing with a WiFi connection works decently for the most part? I ask because of a topic in the Wii U board about using wifi vs hardwired. I wanted some opinions from those that are using wifi for playing a game.
PSN: Jackal-5, XBox: Jackal 55 (No, I don't have a 360)
EVE Online: Jonak, Ouya: Zeek_Bronz

User Info: Holy_forks

Holy_forks
3 years ago#5
StrongBad456 posted...
I've had everyone else disconnect in the middle of a fight except me and it's happened 3 times now, all when fighting a lagiacrus.


Thats what happen when YOU disconnect. The game boots you to solo midquest instead of stopping the quest. They were probably fine.

If the city host disconnects everyone gets booted to solo though.
MH3U/NNID : Holyfork Hr:100+

User Info: brevous

brevous
3 years ago#6
I have played with wifi since day one, and haven't had any disconnects. I occasionally try to join a room and get an error message, but that's the worst of it. My modem is on one side of my TV and the WIIU is on the other side.

User Info: Kaiganeer

Kaiganeer
3 years ago#7
have trouble getting into a room sometimes, but once i do, it works ok

User Info: Jackal

Jackal
3 years ago#8
Holy_forks posted...
StrongBad456 posted...
I've had everyone else disconnect in the middle of a fight except me and it's happened 3 times now, all when fighting a lagiacrus.


Thats what happen when YOU disconnect. The game boots you to solo midquest instead of stopping the quest. They were probably fine.

If the city host disconnects everyone gets booted to solo though.


We had this problem with the PSP/PS3 version too with adhoc. I guess they haven't figured out how to fix it yet.
PSN: Jackal-5, XBox: Jackal 55 (No, I don't have a 360)
EVE Online: Jonak, Ouya: Zeek_Bronz
  1. Boards
  2. Monster Hunter 3 Ultimate
  3. So playing via wifi is working for you guy?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived