If you are having problems with the server dropping you: I suggest this

#1SlightballPosted 12/10/2012 12:08:00 PM
Move your router closer. I have done a ton of testing over the last week and the Wii U is by far a lot weaker at picking up a WiiFi signal than the Wii.

My router was only two rooms and a hallway away but it was still dropping. Sometimes I would connect for several games in a row and sometimes it would drop me every couple minutes. So I tested the Wii and no issues, moved the router closer to the WiiU and did not drop 1 game all weekend.

A little disappointed that it is that weak, but there is a clear difference because I played GE and Netflix on the Wii for 2 years and never had an issues but had all sorts of issues with BLOPS and Netflix until I moved the router in the same room.

Not a big deal and problem solved, but still I expected more.
---
NNID: Slightball - Golden-Eye Wii: 3123-3342-0539 - Slightball/BEEDRILL*
#2BirdPwNz100Posted 12/10/2012 12:15:02 PM
Lol GE
---
PSN: oBirdPwNz-
#3Machine1136Posted 12/10/2012 12:36:53 PM
I wonder if it might actually be that the WiFi between the WiiU and the GamePad is interfering with the WiFi from your router to the WiiU. Have you tried changing the channels on your router at all (you would have to change the channel in the WiiU settings to match, as well - and your other devices, unless they auto switch)?
---
&.Machine
NNID, PSN: Machine1136
#4sahlbackPosted 12/10/2012 12:40:14 PM
I thought it was crappy servers. I've been disconnected hundreds of times. My router is several rooms away. Thanks for the tips even if I don't know how to solve it. Hopefully it can be a firmware issue so it can be better.
---
WiiKing ~ N3R0S
#5Slightball(Topic Creator)Posted 12/10/2012 12:43:56 PM(edited)
Machine1136 posted...
I wonder if it might actually be that the WiFi between the WiiU and the GamePad is interfering with the WiFi from your router to the WiiU. Have you tried changing the channels on your router at all (you would have to change the channel in the WiiU settings to match, as well - and your other devices, unless they auto switch)?


That is a good point wit the GamePad. Yep changed them before moving the router and it didn't help. It wasn't the connection because every time I ran the connection test it passed, but the strength wasn't enough to allow me to stream or play on the server. The router was in the exact same place as before with the Wii but like I said, moved it on Friday night, probably played close to 8 to 10 hours this weekend and not one drop.

p.s. I still have fiberglass on my body from being up in the attic :(
---
NNID: Slightball - Golden-Eye Wii: 3123-3342-0539 - Slightball/BEEDRILL*
#6Slightball(Topic Creator)Posted 12/10/2012 12:47:06 PM
sahlback posted...
I thought it was crappy servers. I've been disconnected hundreds of times. My router is several rooms away. Thanks for the tips even if I don't know how to solve it. Hopefully it can be a firmware issue so it can be better.


I thought the same thing for the first two weeks and was annoyed, but as I read that others had flawless experiences and then Netflix started acting up, I suspected something else.

Let me know if it helps, I am curious to see.
---
NNID: Slightball - Golden-Eye Wii: 3123-3342-0539 - Slightball/BEEDRILL*
#7Arcanine2009Posted 12/10/2012 12:59:03 PM
That's strange. I look at my friends list on miiverse and add people several times a week usually.
---
Nintendo Network ID: sselemanrm
Less is more. Everything you want, isn't everything you need.
#8Cubfan082Posted 12/10/2012 1:33:23 PM
Slightball posted...
sahlback posted...
I thought it was crappy servers. I've been disconnected hundreds of times. My router is several rooms away. Thanks for the tips even if I don't know how to solve it. Hopefully it can be a firmware issue so it can be better.


I thought the same thing for the first two weeks and was annoyed, but as I read that others had flawless experiences and then Netflix started acting up, I suspected something else.

Let me know if it helps, I am curious to see.


...and people look at me funny when I said this console should have had a LAN adapter on board...
---
Did you really just instruct someone to search the Internet for the truth?
I never thought I would die like this, but I always hoped...
#9Machine1136Posted 12/10/2012 1:47:41 PM
Cubfan082 posted...
Slightball posted...
sahlback posted...
I thought it was crappy servers. I've been disconnected hundreds of times. My router is several rooms away. Thanks for the tips even if I don't know how to solve it. Hopefully it can be a firmware issue so it can be better.


I thought the same thing for the first two weeks and was annoyed, but as I read that others had flawless experiences and then Netflix started acting up, I suspected something else.

Let me know if it helps, I am curious to see.


...and people look at me funny when I said this console should have had a LAN adapter on board...


Do they? Do people really look at you funny? You can see the expression on their face over the internet? Maybe that's just the reflection in your computer monitor.
---
&.Machine
NNID, PSN: Machine1136
#10notddbPosted 12/10/2012 2:43:00 PM
BirdPwNz100 posted...
Lol GE


Um what's so funny?

GE Wii=Top 10 game of all time

Disclaimer: This comment is not open for debate
---
PSN: DatDude_Bro
NNID: DatDudeBro