Gamepad question

#1xXSmash_BrosXxPosted 2/9/2013 8:57:16 PM
When I hit the display button to put it on the gamepad screen its not in fullscreen it cuts off alot on both sides. I use AV cables for my Wii U and it cuts off a little on tv but its barely noticeable i thought maybe this was why but does anyone know how to fix this?
---
NN ID: Zmazh9000
#2PineconnPosted 2/9/2013 9:05:01 PM
Your TV is in overscan mode, meaning it blows up the image slightly to look better. You can usually turn it off in your TV's display menu.

I keep it on, though.
---
http://andclan.com
NNID: Pineconn
#3xXDa-KidXxPosted 2/9/2013 9:31:33 PM
I hat this problem too Smash. If you're knowingly going to use the GamePad to play instead of the Tv, go to settings on the Wii U menu, go to tv options and display and switch it from what you have there to the bigger display. Now it'll be fullscreen on the GamePad. But don't forget to switch it back when using the Tv.
---
NNID: xXDaKidXx
Youtube: http://www.youtube.com/user/DaKidWiiTrailers <--[Updates, Trailers, Reviews, and more!]
#4PineconnPosted 2/9/2013 10:03:01 PM
Hm. Maybe I misread.
---
http://andclan.com
NNID: Pineconn
#5xXSmash_BrosXx(Topic Creator)Posted 2/9/2013 11:20:48 PM
xXDa-KidXx posted...
I hat this problem too Smash. If you're knowingly going to use the GamePad to play instead of the Tv, go to settings on the Wii U menu, go to tv options and display and switch it from what you have there to the bigger display. Now it'll be fullscreen on the GamePad. But don't forget to switch it back when using the Tv.


Sounds like a hassle but thanks.
---
NN ID: Zmazh9000
#6dogwiiPosted 2/9/2013 11:31:32 PM
somewhere in the options you can change the games brightness and stretch the screen to fit.