Can't change to Open NAT

  • Topic Archived
  1. Boards
  2. Xbox One
  3. Can't change to Open NAT
2 years ago#1
It's really annoying being unable to party chat with anyone else. Apparently I'm not the only one with this problem. I can restart my router, forward the appropriate ports, even put my XBO as a DMZ device with a static IP, NAT settings to open on my router, still getting a "strict NAT" message. All other devices on my network indicate an open NAT. My Xbox 360 has an open NAT. When I finally talked to a person in Support, she told me her system crashed and she can't look up the status code I gave her.

Anyone had any luck fixing this yet?
2 years ago#2
I struggled a bit with it myself. Setting the IP of my Xbox One for the DMZ didn't work. Had to put the actual MAC address in for the DMZ and then do a full shutdown of the Xbox One (you have to disable the quick startup temporarily or it just does the light shutdown that lets Kinect listen). Once I powered back up I was good. Very annoying.
---
Live: CyberEvil
PSN: CyberEvil-PSN
2 years ago#3
CyberEvil posted...
I struggled a bit with it myself. Setting the IP of my Xbox One for the DMZ didn't work. Had to put the actual MAC address in for the DMZ and then do a full shutdown of the Xbox One (you have to disable the quick startup temporarily or it just does the light shutdown that lets Kinect listen). Once I powered back up I was good. Very annoying.


How do you do the full shutdown? I know how to set up the other things, and I'd like to give it a try. Did it work without you having to also reset your router, or did you need to do that too?
2 years ago#4
No need to restart my router. You need to go in to the router admin page and find out if you have a DMZ as that'll be the easiest way to get it done.

As for the full shutdown, you need to go into Settings and Power (don't remember the exact title) and disable the option to the right for quick shutdown. It'll change to energy saving I believe. Once that's on you power down and then manually power up with the controller or console button since Kinect won't work. You have to remember the quick restart is because the system isn't actually fully shutting down to begin with.
---
Live: CyberEvil
PSN: CyberEvil-PSN
2 years ago#5
CyberEvil posted...
No need to restart my router. You need to go in to the router admin page and find out if you have a DMZ as that'll be the easiest way to get it done.

As for the full shutdown, you need to go into Settings and Power (don't remember the exact title) and disable the option to the right for quick shutdown. It'll change to energy saving I believe. Once that's on you power down and then manually power up with the controller or console button since Kinect won't work. You have to remember the quick restart is because the system isn't actually fully shutting down to begin with.


I set up the DMZ, just powered down my console with the energy saving option on. I can't set the Xbox as a DMZ server by MAC address, only by IP address, so I hope this works.
2 years ago#6
It didn't work for me by IP though it's worth noting I didn't try the full shutdown until after I tried the MAC.
---
Live: CyberEvil
PSN: CyberEvil-PSN
2 years ago#7
Didn't work.
2 years ago#8
Bump.
2 years ago#9
bump
---
There is no right or wrong... Just the consequence to your actions.
3DS Friend Code: 0404-6760-4343
2 years ago#10
CyberEvil posted...
I struggled a bit with it myself. Setting the IP of my Xbox One for the DMZ didn't work. Had to put the actual MAC address in for the DMZ and then do a full shutdown of the Xbox One (you have to disable the quick startup temporarily or it just does the light shutdown that lets Kinect listen). Once I powered back up I was good. Very annoying.


How do you enter the MAC address for the DMZ? I don't see the option to do that on Linksys
---
http://www.nancarrow-webdesk.com/warehouse/storage2/2008-w08/img.134814_t.jpg
  1. Boards
  2. Xbox One
  3. Can't change to Open NAT

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived