Xbox wont turn on with voice command

#1Chlorine_DreamPosted 11/22/2013 10:27:50 PM
All other voice commands seem to work but "Xbox On" when the system is turned off does not work. Even if I get really close to the Kinect. What am I missing?
#2XGENOSISPosted 11/23/2013 7:03:21 PM
same, i have no idea whats going on with it, my friends is doing the same but his friend's is working
#3katastrophyPosted 11/23/2013 7:13:50 PM
I have the same problem I have to stay right in front of the kinect and say xbox on for it to work
#4Chlorine_Dream(Topic Creator)Posted 11/23/2013 7:21:57 PM
katastrophy posted...
I have the same problem I have to stay right in front of the kinect and say xbox on for it to work


I recalibrated with volume up as loud as I could take and now "Xbox On" works... rarely.

It works if I'm right near it, but it seems finickly on how you say it. I'd say it happens one out of five tries.

Hopefully they patch it soon. It would be a cool thing to show off but it does not work right.
#5FriedLemonPosted 11/23/2013 7:25:02 PM
There seems to be lots of reported cases where the Kinect isn't working properly, maybe it's defective hardware? If you're having trouble with your Kinect and you know someone that has one that's working properly, might wanna borrow theirs and plug it into yours to see if it's a hardware problem.
#6Chlorine_Dream(Topic Creator)Posted 11/23/2013 7:37:43 PM
FriedLemon posted...
There seems to be lots of reported cases where the Kinect isn't working properly, maybe it's defective hardware? If you're having trouble with your Kinect and you know someone that has one that's working properly, might wanna borrow theirs and plug it into yours to see if it's a hardware problem.


The Kinect works fine on all other commands. It's just "Xbox On" for me anyway. I suspect it's an issue with the microphone being less sensitive in a standby state.
#7allan247Posted 11/23/2013 7:40:22 PM
Works fine for me, I mean i feel a little ridiculous because I do need to speak a little louder than usual, no where near yelling though. Was pretty cool, got home from work and as I was taking my work clothes off all I had to do was say xbox on, also turned the tv on which i wasnt planning on, and then xbox watch history and boom, good to go.
---
USMC 0331, 2/6 Camp Lejeune, NC (Veteran OEF 2010, 2011 Helmand Province)
http://us.battle.net/wow/en/character/aerie-peak/Pheronite/advanced
#8FriedLemonPosted 11/23/2013 7:46:33 PM
Chlorine_Dream posted...
FriedLemon posted...
There seems to be lots of reported cases where the Kinect isn't working properly, maybe it's defective hardware? If you're having trouble with your Kinect and you know someone that has one that's working properly, might wanna borrow theirs and plug it into yours to see if it's a hardware problem.


The Kinect works fine on all other commands. It's just "Xbox On" for me anyway. I suspect it's an issue with the microphone being less sensitive in a standby state.


That's weird, haven't heard of this happening to other people. You could be right that it's less sensitive when it's on standby, but if that's true then it could still be a hardware issue. My suggestion to everyone that's having problems with their console is to exchange it. I mean it is the launch batch and it's a good idea to exchange it if it's having any problems, especially this early.
#9DeadLock25Posted 11/23/2013 7:49:02 PM
I was helping people before with this so I learned a bit of something.

Go to Setting > Power and startup and make sure the box that says "Turn on console with "Xbox On" is checked off.

If the box is not there, you guys are probably in Australia, in which case change your region to any other one (not your language or time zone) and it should work fine.
---
GT: DeadLock25
FC: 0232-8879-2244 || Pkmn Y IGN: Pasha || TSV: 2535 ||Friend Safari: Ghost: Phantump, Golurk, Lampent
#10kalmeqPosted 11/23/2013 7:53:19 PM
Hi I had this problem too. Certain language do not support the option ''Turn on xbox by voice command''(look for it in power consumption in settings) if the option is not there change your language to English Canada or USA. Because 1st i tried in french didnt work, after that i tried english australia didnt work. But when i put english Canada the option was there in power consumption .

Basycally change language to english usa or canada it will work and the option will appear in settings.